  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Lowndesboro churches cross denominational lines to love their community together - Lowndes Signal | Lowndes Signal</title><link rel="preload" href="https://www.lowndessignal.com/wp-content/themes/2021-lowndes-child/media/img/brand/logo-white-lowndessignal.png" as="image" /><link rel="preload" href="https://www.lowndessignal.com/wp-content/themes/2021-lowndes-child/media/img/brand/logo-white-mobile-lowndessignal.png" as="image" /><link rel="preload" href="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/11/Lowndesboro-2.jpg?w=291" as="image" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.lowndessignal.com/wp-content/themes/2021-bni/style.css?1667925769" as="style">

								<link rel="stylesheet" href="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1667925768" />
				<link rel="stylesheet" href="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/css/normalize.css?1667925768" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.lowndessignal.com/wp-content/themes/2021-bni/style.css?1667925769" />

        <script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1667925768" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.lowndessignal.com/wp-content/themes/2021-lowndes-child/media/img/brand/favicon-lowndessignal.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Lowndesboro numbers less than 100 residents, the very definition of a small town. But Lowndesboro church members have big hearts and work together to love their small community." />
	<link rel="canonical" href="https://www.lowndessignal.com/2022/11/09/lowndesboro-churches-cross-denominational-lines-to-love-their-community-together/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lowndesboro churches cross denominational lines to love their community together" />
	<meta property="og:description" content="Lowndesboro numbers less than 100 residents, the very definition of a small town. But Lowndesboro church members have big hearts and work together to love their small community." />
	<meta property="og:url" content="https://www.lowndessignal.com/2022/11/09/lowndesboro-churches-cross-denominational-lines-to-love-their-community-together/" />
	<meta property="og:site_name" content="Lowndes Signal" />
	<meta property="article:published_time" content="2022-11-09T22:28:47+00:00" />
	<meta property="article:modified_time" content="2022-11-09T20:30:53+00:00" />
	<meta property="og:image" content="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/11/Lowndesboro-2.jpg" />
	<meta property="og:image:width" content="2637" />
	<meta property="og:image:height" content="3173" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Lowndesboro churches cross denominational lines to love their community together" />
	<meta name="twitter:description" content="Lowndesboro numbers less than 100 residents, the very definition of a small town. But Lowndesboro church members have big hearts and work together to love their small community." />
	<meta name="twitter:image" content="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/11/Lowndesboro-2.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lanell Downs Smith" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.lowndessignal.com/#website","url":"https://www.lowndessignal.com/","name":"Lowndes Signal","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.lowndessignal.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.lowndessignal.com/2022/11/09/lowndesboro-churches-cross-denominational-lines-to-love-their-community-together/#primaryimage","url":"https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/11/Lowndesboro-2.jpg","contentUrl":"https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/11/Lowndesboro-2.jpg","width":2637,"height":3173,"caption":"Hope Inspired Ministries Executive Director John Bowman talked with children who attended the Community Vacation Bible School, a combined effort of Lowndesboro churches, hosted by Lowndesboro Baptist Church in 2021."},{"@type":"WebPage","@id":"https://www.lowndessignal.com/2022/11/09/lowndesboro-churches-cross-denominational-lines-to-love-their-community-together/#webpage","url":"https://www.lowndessignal.com/2022/11/09/lowndesboro-churches-cross-denominational-lines-to-love-their-community-together/","name":"Lowndesboro churches cross denominational lines to love their community together - Lowndes Signal","isPartOf":{"@id":"https://www.lowndessignal.com/#website"},"primaryImageOfPage":{"@id":"https://www.lowndessignal.com/2022/11/09/lowndesboro-churches-cross-denominational-lines-to-love-their-community-together/#primaryimage"},"datePublished":"2022-11-09T22:28:47+00:00","dateModified":"2022-11-09T20:30:53+00:00","author":{"@id":"https://www.lowndessignal.com/#/schema/person/4d4080f41b11b4c86d1bf4150415a96c"},"description":"Lowndesboro numbers less than 100 residents, the very definition of a small town. But Lowndesboro church members have big hearts and work together to love their small community.","breadcrumb":{"@id":"https://www.lowndessignal.com/2022/11/09/lowndesboro-churches-cross-denominational-lines-to-love-their-community-together/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.lowndessignal.com/2022/11/09/lowndesboro-churches-cross-denominational-lines-to-love-their-community-together/"]}]},{"@type":"BreadcrumbList","@id":"https://www.lowndessignal.com/2022/11/09/lowndesboro-churches-cross-denominational-lines-to-love-their-community-together/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Lowndesboro churches cross denominational lines to love their community together"}]},{"@type":"Person","@id":"https://www.lowndessignal.com/#/schema/person/4d4080f41b11b4c86d1bf4150415a96c","name":"Lanell Downs Smith","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.lowndessignal.com/#/schema/person/image/","url":"https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/10/Lanell-Headshot-1.jpg?w=88","contentUrl":"https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/10/Lanell-Headshot-1.jpg?w=88","caption":"Lanell Downs Smith"},"url":"https://www.lowndessignal.com/author/lanellsmitth/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lowndessignal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='all-css-2' href='https://www.lowndessignal.com/_static/??-eJx9jdsKwjAMhl/INspgeCM+S5fGGU0PNCmyt3e7EByCl//h44NXdZxReiSFh0KiyIGEEmXbhSphoeaE5oCLT5w9qh7gH75u33kHYcm2far0mfMGWiuZzNVWbizkKqP1RhBZDSYp+FSvtgj5qbPEX/taAEpQZXR2X436EV7T5TSO5+MwDOPpDXYaWe4=' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.lowndessignal.com/_static/??-eJyNUMtuwzAM+6EqSpoh6GXYpwyu7Sbq5AcqG0X/fkq6HbIsQC+GLFKkKLxnoGi5Oi9oRdAZmcimKE2g2GjngH8pxikEZ3NbUXSm+Fgwcx0pytzKiVlweUFpu1ShkNmDFHO5AJMoUs9MdnHbgPAE943Jjb5AyoU0BhoRX56Lr5GNQJl80IjH9tgBp3vUvGAnYodSHuw3/FDh1/PqSzb2C7quecOQXGUVksncvDPOPZaS4viyxKceHCVZMqyrjElWn3/vvic1B/9pzDMf4b0bhlPb9/3QfgOKmLui' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.lowndessignal.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.lowndessignal.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmYWBsbGxmWEWAK93Ih0=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><link rel="https://api.w.org/" href="https://www.lowndessignal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lowndessignal.com/wp-json/wp/v2/posts/23438" /><link rel='shortlink' href='https://www.lowndessignal.com/?p=23438' />
<link rel="alternate" type="application/json+oembed" href="https://www.lowndessignal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lowndessignal.com%2F2022%2F11%2F09%2Flowndesboro-churches-cross-denominational-lines-to-love-their-community-together%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lowndessignal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lowndessignal.com%2F2022%2F11%2F09%2Flowndesboro-churches-cross-denominational-lines-to-love-their-community-together%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style>img#wpstats{display:none}</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5025143-4" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5025143-4');
</script>

								<script type="text/javascript">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</script>


				<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var $ = jQuery;
          var adm_dmm_id = '5f7b4b94bb23623aed7b2965';
          var adm_dam_id = '5f7b4c088c69ca0430a55f1b';
          var adm_dpm_id = '5f7b4be40cb01b3891d025d0';

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="pmdelayedscript" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">

        <script src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/assets/optimera/optiCommon-1.0.0.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var optiCommon = optiCommon || {};

          /**
           * Set the Optimera data splitter parameters
           * additionalOptimeraParams can be empty, only the default device type will be included automatically.
           * CustomParams can be set to add a loggedIn parameter to be set later. 
           * */
           optiCommon.init({
           splitters: {
           additionalOptimeraParams: [],
             customParams: ['loggedIn'],
          }
          });
        </script>


                <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://desirebucket.com/v2jxgPxCYPgl1n59krmkWHXfDYdc3Vap8_T4mVbP0KMjMiRpU9CfVmfDKBQH5q6WIbZc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>
        
                  
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		console.log('%c TESTING OPT V 0.1', 'background: #222; color: red; font-weigit: bold;');
		addEventListener('DOMContentLoaded', (event) => {
			opt_loggedin = loggedin.toString();
			optiCommon.setCustomParam({
				'name': 'loggedIn', // must match the param name set in the init above
				'value': opt_loggedin, // must be a string, not bool
			});
		});

  </script>

  <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/lowndessignal.com/htlbid.css" />
    <script src="https://htlbid.com/v3/lowndessignal.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
    
      htlbid.setFirstPartyData({
        site: {
          keywords: 'community-news, community-spotlight, news-main, top-home, '
        }
      });

  });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/GNL_LCS-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/GNL_LCS-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/GNL_LCS-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/GNL_LCS-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/GNL_LCS-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/GNL_LCS-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/GNL_LCS-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/GNL_LCS-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/GNL_LCS-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/GNL_LCS-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "community-news", "community-spotlight", "news-main", "top-home",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/11/09/lowndesboro-churches-cross-d");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
                
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
                
				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.lowndessignal.com" class="desktop">
          <img data-perfmatters-preload src="https://www.lowndessignal.com/wp-content/themes/2021-lowndes-child/media/img/brand/logo-white-lowndessignal.png" alt="Lowndes Signal" />
        </a>
        <a href="https://www.lowndessignal.com" class="mobile">
          <img data-perfmatters-preload src="https://www.lowndessignal.com/wp-content/themes/2021-lowndes-child/media/img/brand/logo-white-mobile-lowndessignal.png" alt="Lowndes Signal" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23438" class="share-facebook sd-button share-icon no-text" href="https://www.lowndessignal.com/2022/11/09/lowndesboro-churches-cross-denominational-lines-to-love-their-community-together/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-23438" class="share-twitter sd-button share-icon no-text" href="https://www.lowndessignal.com/2022/11/09/lowndesboro-churches-cross-denominational-lines-to-love-their-community-together/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Lowndesboro%20churches%20cross%20denominational%20lines%20to%20love%20their%20community%20together&body=https%3A%2F%2Fwww.lowndessignal.com%2F2022%2F11%2F09%2Flowndesboro-churches-cross-denominational-lines-to-love-their-community-together%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="38f617d7c5" data-email-share-track-url="https://www.lowndessignal.com/2022/11/09/lowndesboro-churches-cross-denominational-lines-to-love-their-community-together/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.lowndessignal.com/2022/11/09/lowndesboro-churches-cross-denominational-lines-to-love-their-community-together/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-21814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21814"><a href="https://www.lowndessignal.com/">Home</a></li>
<li id="menu-item-21815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21815"><a href="https://www.lowndessignal.com/category/news-section/">News</a></li>
<li id="menu-item-21816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21816"><a href="https://www.lowndessignal.com/category/sports/">Sports</a></li>
<li id="menu-item-21817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21817"><a href="https://www.lowndessignal.com/category/opinion/">Opinion</a></li>
<li id="menu-item-21818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21818"><a href="https://www.lowndessignal.com/category/obituaries/">Obits</a></li>
<li id="menu-item-21819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21819"><a href="https://www.lowndessignal.com/category/records/">Records</a></li>
<li id="menu-item-21820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21820"><a href="https://www.lowndessignal.com/contests/">Contests</a></li>
<li id="menu-item-21821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21821"><a href="https://www.lowndessignal.com/services/about-us/">About Us</a></li>
<li id="menu-item-21822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21822"><a href="https://www.lowndessignal.com/submit/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-21823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21823"><a href="https://www.lowndessignal.com/submit/submit-photo/">Submit a Photo</a></li>
	<li id="menu-item-21824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21824"><a href="https://www.lowndessignal.com/submit/news-tip/">Submit a news tip</a></li>
	<li id="menu-item-21825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21825"><a href="https://www.lowndessignal.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
	<li id="menu-item-21826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21826"><a href="https://www.lowndessignal.com/submit/engagement-announcement/">Submit an engagement announcement</a></li>
	<li id="menu-item-21827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21827"><a href="https://www.lowndessignal.com/submit/wedding-announcement/">Submit a wedding announcement</a></li>
	<li id="menu-item-21828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21828"><a href="https://www.lowndessignal.com/submit/anniversary-announcement/">Submit an anniversary announcement</a></li>
</ul>
</li>
<li id="menu-item-21829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21829"><a href="https://lowndessignal.dirxionpages.net/">E-Edition</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.lowndessignal.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Lowndes Signal..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">

              
              <h2 class="headline">Lowndesboro churches cross denominational lines to love their community together</h2>

              <p class="pubStamp">Published 4:28 pm Wednesday, November 9, 2022</p>

                            <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.lowndessignal.com/author/lanellsmitth/" rel="bookmark">Lanell Downs Smith</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
                          </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                                <div id="featured_gallery_group" class="splide" aria-labelledby="Featured Gallery">
              <div id="slide_count">
                <span id="slide_count_current">1</span> of 3              </div>
              <div class="splide__track">
                <div id='featured_gallery' class="pre_featured_gallery splide__list">
                                                        <div class="slide_content splide__slide">
                      <div class="slide_image">
                        <img data-perfmatters-preload src="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/11/Lowndesboro-2.jpg?w=291" title="Hope Inspired Ministries Executive Director John Bowman talked with children who attended the Community Vacation Bible School, a combined effort of Lowndesboro churches, hosted by Lowndesboro Baptist Church in 2021." />
                      </div>
                      <div class="caption">
                        <p>Hope Inspired Ministries Executive Director John Bowman talked with children who attended the Community Vacation Bible School, a combined effort of Lowndesboro churches, hosted by Lowndesboro Baptist Church in 2021.</p>
                      </div>
                      
                    </div>
                                                            <div class="slide_content splide__slide">
                      <div class="slide_image">
                        <img src="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/11/Lowndesboro-3.jpg?w=281" title="Lowndesboro churches partnered to host a Community Trick-or-Treat Hayride at the Lowndesboro Methodist Church." />
                      </div>
                      <div class="caption">
                        <p>Lowndesboro churches partnered to host a Community Trick-or-Treat Hayride at the Lowndesboro Methodist Church.</p>
                      </div>
                      
                    </div>
                                                            <div class="slide_content splide__slide">
                      <div class="slide_image">
                        <img src="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/11/Lowndesboro-1.jpg?w=419" title="Volunteers helped with song time at the Community Vacation Bible School, a combined effort of Lowndesboro Churches, hosted by Lowndesboro Baptist Church in 2021. Pictured are (left to right) Sharman Nall and Charlie Meadows." />
                      </div>
                      <div class="caption">
                        <p>Volunteers helped with song time at the Community Vacation Bible School, a combined effort of Lowndesboro Churches, hosted by Lowndesboro Baptist Church in 2021. Pictured are (left to right) Sharman Nall and Charlie Meadows.</p>
                      </div>
                      
                    </div>
                                      </div>
              </div>
              
            </div>
            

              </div>
    </div>

            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date="2022-11-10 08:30:19" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var TRINITY_TTS_WP_CONFIG = {"cleanText":"Lowndesboro churches cross denominational lines to love their community together. Lowndesboro numbers less than 100 residents, the very definition of a small town.\r\n\r\nBut Lowndesboro church members have big hearts and work together to love their small community.\r\n\r\nEach Sunday, four Lowndesboro churches host their own Sunday School classes. Then, congregants are invited to join a cooperative service which rotates each Sunday between Lowndesboro Baptist Church, Lowndesboro Presbyterian Church, Lowndesboro United Methodist Church, and Saint Paul\u2019s Episcopal Church.\r\n\r\n\u201cEverybody's aware of their denominational differences, but yet just under the veil of that is this sort of singularity of community that\u2019s very informal,\u201d explained Reverend Sherod Mallow from Saint Paul\u2019s. \u201cThere are no leaders; there's no counsel. A lot of the communication happens primarily through the women.\u201d\r\n\r\nLowndesboro Baptist Church pastor James Greene said the churches share a good relationship, planning and serving community needs together.\r\n\r\n\u201cWe rotate services,\u201d he said. \u201cFirst Sunday, we go to the Methodist church; second Sunday it\u2019s at the Baptist church; third is at the Episcopal; and fourth is at the Presbyterian church. Members who want to can go. We have lunch afterwards at the Episcopal, Methodist, and Baptist churches. It\u2019s amazing that our churches do that.\u201d\r\n\r\nGreene said the cooperative services create one more opportunity to fellowship and learn.\r\n\r\n\u201cWe know everybody already,\u201d Greene reflected. \u201cWhy wouldn\u2019t we go to each other\u2019s churches and enjoy fellowship?\u201d\r\n\r\nWhile each church hosts their own events, like pancake suppers and hay rides, the four churches also cooperate for outreach events too.\r\n\r\nEach summer, one church hosts the Community Vacation Bible School and the other churches help by contributing supplies and volunteers.\r\n\r\nCooperative efforts are mostly \u201clay leader\u201d centered, Mallow notes. The clergy, he added, are sort of like ornaments to the design.\r\n\r\n\u201cIt's just a small-town organization,\u201d Mallow reflected. \u201cIn other words, there are no written documents. There are no rules but somehow things get managed. And they get managed. through lay people in the congregation, not through the clergy.\u201d\r\n\r\nGreen said the churches don\u2019t focus on their differences, but rather choose to worship God as one body of believers.\r\n\r\n\u201cWe never say, \u2018Welcome to the Baptist or Methodist service,\u2019\u201d Green noted. \u201cWe say, \u2018Welcome to worship. God is in this place.\u2019\r\n\r\nDuring the after-service meal, Greene usually sits with the other ministers giving them a chance to share their burdens with someone else who understands the challenges of ministry.\r\n\r\n\u201cI listen to them,\u201d Greene said. \u201cSometimes they are disturbed about things. I don\u2019t necessarily know what\u2019s going on, but I listen and sympathize.\u201d\r\n\r\nThe churches come together again, whenever there\u2019s a community need, combining efforts to love their community in Christ\u2019s name.\r\n\r\n\u201cIt\u2019s very sweet,\u201d Mallow said. \u201cIt just sort of happens, literally. I haven\u2019t heard when it started, but it\u2019s been going on for years and it\u2019s a very lovely thing. I get to know people through that service in the community that I would not know otherwise and that\u2019s nice.\u201d","pluginVersion":"4.2.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-11-10 08:30:19'></div>
                </td>
            </tr>
        </table><p><span style="font-weight: 400;">Lowndesboro numbers less than 100 residents, the very definition of a small town.</span></p>
<p><span style="font-weight: 400;">But Lowndesboro church members have big hearts and work together to love their small community.</span></p>
<p><span style="font-weight: 400;">Each Sunday, four Lowndesboro churches host their own Sunday School classes. Then, congregants are invited to join a cooperative service which rotates each Sunday between Lowndesboro Baptist Church, Lowndesboro Presbyterian Church, Lowndesboro United Methodist Church, and Saint Paul’s Episcopal Church.</span></p>
<div class="ad count19"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"></div><p><span style="font-weight: 400;">“Everybody&#8217;s aware of their denominational differences, but yet just under the veil of that is this sort of singularity of community that’s very informal,” explained Reverend Sherod Mallow from Saint Paul’s. “There are no leaders; there&#8217;s no counsel. A lot of the communication happens primarily through the women.”</span></p>
<p><span style="font-weight: 400;">Lowndesboro Baptist Church pastor James Greene said the churches share a good relationship, planning and serving community needs together.</span></p>
<p><span style="font-weight: 400;">“We rotate services,” he said. “First Sunday, we go to the Methodist church; second Sunday it’s at the Baptist church; third is at the Episcopal; and fourth is at the Presbyterian church. Members who want to can go. We have lunch afterwards at the Episcopal, Methodist, and Baptist churches. It’s amazing that our churches do that.”</span></p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p><span style="font-weight: 400;">Greene said the cooperative services create one more opportunity to fellowship and learn.</span></p>
<p><span style="font-weight: 400;">“We know everybody already,” Greene reflected. “Why wouldn’t we go to each other’s churches and enjoy fellowship?”</span></p>
<p><span style="font-weight: 400;">While each church hosts their own events, like pancake suppers and hay rides, the four churches also cooperate for outreach events too.</span></p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p><span style="font-weight: 400;">Each summer, one church hosts the Community Vacation Bible School and the other churches help by contributing supplies and volunteers.</span></p>
<p><span style="font-weight: 400;">Cooperative efforts are mostly “lay leader” centered, Mallow notes. The clergy, he added, are sort of like ornaments to the design.</span></p>
<p><span style="font-weight: 400;">“It&#8217;s just a small-town organization,” Mallow reflected. “In other words, there are no written documents. There are no rules but somehow things get managed. And they get managed. through lay people in the congregation, not through the clergy.”</span></p>
<p><span style="font-weight: 400;">Green said the churches don’t focus on their differences, but rather choose to worship God as one body of believers.</span></p>
<p><span style="font-weight: 400;">“We never say, ‘Welcome to the Baptist or Methodist service,’” Green noted. “We say, ‘Welcome to worship. God is in this place.’</span></p>
<p><span style="font-weight: 400;">During the after-service meal, Greene usually sits with the other ministers giving them a chance to share their burdens with someone else who understands the challenges of ministry.</span></p>
<p><span style="font-weight: 400;">“I listen to them,” Greene said. “Sometimes they are disturbed about things. I don’t necessarily know what’s going on, but I listen and sympathize.”</span></p>
<p><span style="font-weight: 400;">The churches come together again, whenever there’s a community need, combining efforts to love their community in Christ’s name.</span></p>
<p><span style="font-weight: 400;">“It’s very sweet,” Mallow said. “It just sort of happens, literally. I haven’t heard when it started, but it’s been going on for years and it’s a very lovely thing. I get to know people through that service in the community that I would not know otherwise and that’s nice.”</span></p>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

                      
<div class="more_to_explore">
  <h4>More Community Spotlight</h4>
  
        <div class="story">
                    <h3><a href="https://www.lowndessignal.com/2022/11/09/beth-fair-returns-to-her-lowndes-county-roots-as-4-h-agent/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Beth Fair returns to her Lowndes County roots as 4-H Agent">Beth Fair returns to her Lowndes County roots as 4-H Agent</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.lowndessignal.com/2022/11/03/lowndes-county-board-of-education-awards-davey-lyon-volunteer-of-the-year/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Lowndes County Board of Education Awards Davey Lyon volunteer of the year">Lowndes County Board of Education Awards Davey Lyon volunteer of the year</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.lowndessignal.com/2022/10/25/jag-specialist-chantrice-morrison-breaks-down-student-barriers-named-lowndes-county-career-technical-education-teacher-of-the-month/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="JAG specialist Chantrice Morrison breaks down student barriers, named Lowndes County Career Technical Education teacher of the month">JAG specialist Chantrice Morrison breaks down student barriers, named Lowndes County Career Technical Education teacher of the month</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.lowndessignal.com/2022/10/22/lowndes-academy-celebrates-beef-month-with-visit-from-cattlemens-association/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Lowndes Academy celebrates Beef Month with visit from Cattlemen&#8217;s Association">Lowndes Academy celebrates Beef Month with visit from Cattlemen&#8217;s Association</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
          
            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              



	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of events</h2>
<div class="textwidget custom-html-widget"><div id="calendarMask">
	<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=lowndessignalcalendar%40gmail.com&amp;color=%235A6986&amp;ctz=America%2FChicago" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>			
</div>
</div></li>
  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-21830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21830"><a href="https://www.lowndessignal.com/">Home</a></li>
<li id="menu-item-21831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21831"><a href="https://www.lowndessignal.com/category/news-section/">News</a></li>
<li id="menu-item-21832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21832"><a href="https://www.lowndessignal.com/category/sports/">Sports</a></li>
<li id="menu-item-21833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21833"><a href="https://www.lowndessignal.com/category/opinion/">Opinion</a></li>
<li id="menu-item-21834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21834"><a href="https://smb.lowndessignal.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-21835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21835"><a href="https://www.lowndessignal.com/services/about-us/">About Us</a></li>
<li id="menu-item-21836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21836"><a href="https://www.lowndessignal.com/subscriptions/">Subscribe</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Lowndes Signal</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1667925769" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1667925768" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/plugins.js?1667925768" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/main.js?1667925768" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.lowndessignal.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.lowndessignal.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.lowndessignal.com\/2022\/11\/09\/lowndesboro-churches-cross-denominational-lines-to-love-their-community-together\/":23438};
	</script>
				<script type="pmdelayedscript" src="https://www.lowndessignal.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1668033361j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.lowndessignal.com/wp-includes/js/admin-bar.min.js?ver=6.1" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.lowndessignal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.lowndessignal.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?m=1667925768j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script nitro-exclude data-wpfc-render="false" data-trinity-mount-date="2022-11-10 08:30:19" src="https://trinitymedia.ai/player/trinity/e462fe139e8756257e7cdcff7811b108/?postHash=f507c640212a23430ae8c33c1579b9d3&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.lowndessignal.com%2F2022%2F11%2F09%2Flowndesboro-churches-cross-denominational-lines-to-love-their-community-together%2F&#038;ver=6.1" id="trinity-player-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.lowndessignal.com/wp-content/mu-plugins/jetpack-11.4/_inc/build/sharedaddy/sharing.min.js?ver=11.4" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src="https://stats.wp.com/e-202245.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'177423201',post:'23438',tz:'-6',srv:'www.lowndessignal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '177423201', '23438' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//lowndessignal.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">pmUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend","touchcancel","touchforcechange"],pmDelayedScripts={normal:[],defer:[],async:[]},jQueriesArray=[];var pmDOMLoaded=!1;function pmTriggerDOMListener(){pmUserInteractions.forEach(function(e){window.removeEventListener(e,pmTriggerDOMListener,{passive:!0})}),"loading"===document.readyState?document.addEventListener("DOMContentLoaded",pmTriggerDelayedScripts):pmTriggerDelayedScripts()}async function pmTriggerDelayedScripts(){pmDelayEventListeners(),pmDelayJQueryReady(),pmProcessDocumentWrite(),pmSortDelayedScripts(),pmPreloadDelayedScripts(),await pmLoadDelayedScripts(pmDelayedScripts.normal),await pmLoadDelayedScripts(pmDelayedScripts.defer),await pmLoadDelayedScripts(pmDelayedScripts.async),await pmTriggerEventListeners()}function pmDelayEventListeners(){let e={};function t(t,n){function r(n){return e[t].delayedEvents.indexOf(n)>=0?"perfmatters-"+n:n}e[t]||(e[t]={originalFunctions:{add:t.addEventListener,remove:t.removeEventListener},delayedEvents:[]},t.addEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.add.apply(t,arguments)},t.removeEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.remove.apply(t,arguments)}),e[t].delayedEvents.push(n)}function n(e,t){const n=e[t];Object.defineProperty(e,t,{get:n||function(){},set:function(n){e["perfmatters"+t]=n}})}t(document,"DOMContentLoaded"),t(window,"DOMContentLoaded"),t(window,"load"),t(window,"pageshow"),t(document,"readystatechange"),n(document,"onreadystatechange"),n(window,"onload"),n(window,"onpageshow")}function pmDelayJQueryReady(){let e=window.jQuery;Object.defineProperty(window,"jQuery",{get:()=>e,set(t){if(t&&t.fn&&!jQueriesArray.includes(t)){t.fn.ready=t.fn.init.prototype.ready=function(e){pmDOMLoaded?e.bind(document)(t):document.addEventListener("perfmatters-DOMContentLoaded",function(){e.bind(document)(t)})};const e=t.fn.on;t.fn.on=t.fn.init.prototype.on=function(){if(this[0]===window){function t(e){return e.split(" ").map(e=>"load"===e||0===e.indexOf("load.")?"perfmatters-jquery-load":e).join(" ")}"string"==typeof arguments[0]||arguments[0]instanceof String?arguments[0]=t(arguments[0]):"object"==typeof arguments[0]&&Object.keys(arguments[0]).forEach(function(e){delete Object.assign(arguments[0],{[t(e)]:arguments[0][e]})[e]})}return e.apply(this,arguments),this},jQueriesArray.push(t)}e=t}})}function pmProcessDocumentWrite(){const e=new Map;document.write=document.writeln=function(t){var n=document.currentScript,r=document.createRange();let a=e.get(n);void 0===a&&(a=n.nextSibling,e.set(n,a));var o=document.createDocumentFragment();r.setStart(o,0),o.appendChild(r.createContextualFragment(t)),n.parentElement.insertBefore(o,a)}}function pmSortDelayedScripts(){document.querySelectorAll("script[type=pmdelayedscript]").forEach(function(e){e.hasAttribute("src")?e.hasAttribute("defer")&&!1!==e.defer?pmDelayedScripts.defer.push(e):e.hasAttribute("async")&&!1!==e.async?pmDelayedScripts.async.push(e):pmDelayedScripts.normal.push(e):pmDelayedScripts.normal.push(e)})}function pmPreloadDelayedScripts(){var e=document.createDocumentFragment();[...pmDelayedScripts.normal,...pmDelayedScripts.defer,...pmDelayedScripts.async].forEach(function(t){var n=t.getAttribute("src");if(n){var r=document.createElement("link");r.href=n,r.rel="preload",r.as="script",e.appendChild(r)}}),document.head.appendChild(e)}async function pmLoadDelayedScripts(e){var t=e.shift();return t?(await pmReplaceScript(t),pmLoadDelayedScripts(e)):Promise.resolve()}async function pmReplaceScript(e){return await pmNextFrame(),new Promise(function(t){const n=document.createElement("script");[...e.attributes].forEach(function(e){let t=e.nodeName;"type"!==t&&("data-type"===t&&(t="type"),n.setAttribute(t,e.nodeValue))}),e.hasAttribute("src")?(n.addEventListener("load",t),n.addEventListener("error",t)):(n.text=e.text,t()),e.parentNode.replaceChild(n,e)})}async function pmTriggerEventListeners(){pmDOMLoaded=!0,await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-readystatechange")),await pmNextFrame(),document.perfmattersonreadystatechange&&document.perfmattersonreadystatechange(),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-load")),await pmNextFrame(),window.perfmattersonload&&window.perfmattersonload(),await pmNextFrame(),jQueriesArray.forEach(function(e){e(window).trigger("perfmatters-jquery-load")}),window.dispatchEvent(new Event("perfmatters-pageshow")),await pmNextFrame(),window.perfmattersonpageshow&&window.perfmattersonpageshow()}async function pmNextFrame(){return new Promise(function(e){requestAnimationFrame(e)})}pmUserInteractions.forEach(function(e){window.addEventListener(e,pmTriggerDOMListener,{passive:!0})});</script></body>
</html>