  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Lowndes County Commission learns broadband available to rural residents - Lowndes Signal | Lowndes Signal</title><link rel="preload" href="https://www.lowndessignal.com/wp-content/themes/2021-lowndes-child/media/img/brand/logo-white-lowndessignal.png" as="image" /><link rel="preload" href="https://www.lowndessignal.com/wp-content/themes/2021-lowndes-child/media/img/brand/logo-white-mobile-lowndessignal.png" as="image" /><link rel="preload" href="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/10/Commission-Four.jpg?w=451" as="image" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.lowndessignal.com/wp-content/themes/2021-bni/style.css?1666711004" as="style">

								<link rel="stylesheet" href="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1666711004" />
				<link rel="stylesheet" href="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/css/normalize.css?1666711004" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.lowndessignal.com/wp-content/themes/2021-bni/style.css?1666711004" />

        <script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1666711004" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.lowndessignal.com/wp-content/themes/2021-lowndes-child/media/img/brand/favicon-lowndessignal.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The Lowndes County Commission approved a resolution in favor of Alabama Legislatively-Referred Constitutional Amendments 2 and 7 during a meeting held Monday evening at the Charles Smith Annex Building in Hayneville." />
	<link rel="canonical" href="https://www.lowndessignal.com/2022/10/26/lowndes-county-commission-learns-broadband-available-to-rural-residents/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lowndes County Commission learns broadband available to rural residents" />
	<meta property="og:description" content="The Lowndes County Commission approved a resolution in favor of Alabama Legislatively-Referred Constitutional Amendments 2 and 7 during a meeting held Monday evening at the Charles Smith Annex Building in Hayneville." />
	<meta property="og:url" content="https://www.lowndessignal.com/2022/10/26/lowndes-county-commission-learns-broadband-available-to-rural-residents/" />
	<meta property="og:site_name" content="Lowndes Signal" />
	<meta property="article:published_time" content="2022-10-26T20:26:22+00:00" />
	<meta property="article:modified_time" content="2022-10-26T18:30:47+00:00" />
	<meta property="og:image" content="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/10/Commission-Two.jpg" />
	<meta property="og:image:width" content="1520" />
	<meta property="og:image:height" content="2087" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Lowndes County Commission learns broadband available to rural residents" />
	<meta name="twitter:description" content="The Lowndes County Commission approved a resolution in favor of Alabama Legislatively-Referred Constitutional Amendments 2 and 7 during a meeting held Monday evening at the Charles Smith Annex Building in Hayneville." />
	<meta name="twitter:image" content="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/10/Commission-Two.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lanell Downs Smith" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.lowndessignal.com/#website","url":"https://www.lowndessignal.com/","name":"Lowndes Signal","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.lowndessignal.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.lowndessignal.com/2022/10/26/lowndes-county-commission-learns-broadband-available-to-rural-residents/#primaryimage","url":"https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/10/Commission-Two.jpg","contentUrl":"https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/10/Commission-Two.jpg","width":1520,"height":2087,"caption":"Aaron McCall, Managing Director for South Central Alabama Broadband Cooperative District demonstrated ZipLink wireless receivers and invited guests at the meeting to sign up for services."},{"@type":"WebPage","@id":"https://www.lowndessignal.com/2022/10/26/lowndes-county-commission-learns-broadband-available-to-rural-residents/#webpage","url":"https://www.lowndessignal.com/2022/10/26/lowndes-county-commission-learns-broadband-available-to-rural-residents/","name":"Lowndes County Commission learns broadband available to rural residents - Lowndes Signal","isPartOf":{"@id":"https://www.lowndessignal.com/#website"},"primaryImageOfPage":{"@id":"https://www.lowndessignal.com/2022/10/26/lowndes-county-commission-learns-broadband-available-to-rural-residents/#primaryimage"},"datePublished":"2022-10-26T20:26:22+00:00","dateModified":"2022-10-26T18:30:47+00:00","author":{"@id":"https://www.lowndessignal.com/#/schema/person/4d4080f41b11b4c86d1bf4150415a96c"},"description":"The Lowndes County Commission approved a resolution in favor of Alabama Legislatively-Referred Constitutional Amendments 2 and 7 during a meeting held Monday evening at the Charles Smith Annex Building in Hayneville.","breadcrumb":{"@id":"https://www.lowndessignal.com/2022/10/26/lowndes-county-commission-learns-broadband-available-to-rural-residents/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.lowndessignal.com/2022/10/26/lowndes-county-commission-learns-broadband-available-to-rural-residents/"]}]},{"@type":"BreadcrumbList","@id":"https://www.lowndessignal.com/2022/10/26/lowndes-county-commission-learns-broadband-available-to-rural-residents/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Lowndes County Commission learns broadband available to rural residents"}]},{"@type":"Person","@id":"https://www.lowndessignal.com/#/schema/person/4d4080f41b11b4c86d1bf4150415a96c","name":"Lanell Downs Smith","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.lowndessignal.com/#/schema/person/image/","url":"https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/10/Lanell-Headshot-1.jpg?w=88","contentUrl":"https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/10/Lanell-Headshot-1.jpg?w=88","caption":"Lanell Downs Smith"},"url":"https://www.lowndessignal.com/author/lanellsmitth/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lowndessignal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.lowndessignal.com/_static/??-eJx9jEsOwjAMBS9E4kZIYYU4S5qYyuB8FDtCvX3Jjm5YjubNg08zVCKPhAIvgYyJAjJmLHqCxmHHbhi3EHebqdgocoF/+df98imKtejcNB4blRlqrwXVtF6fxGgaRR0dIZEorFzjW6zozmjXQZzm0SPfnff+5tyyXA9E2Ur9' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.lowndessignal.com/_static/??-eJyNUMtuwzAM+6EpiosiOw37lMG13USd/EBlo+jfV0m3Q5YG2MWQRYoUhbcClBw3HwSdCHorE7mcpIuUOu284V+K9QrByV5XFJ2pIVUs3EZKMrdKZhZcXlDaLlUoFg4g1Z7PwCSKtBOTW9w2IDzBfWPyY6iQSyWNgVYk1Ofia2QjUKcQNeKhPxjgfEuaF9xE7FHqncOGHxv8el5CLdZ9gzHdEWP2jVVIJnsN3np/X0pK478lvvTgKNmRZV1lzLL6vLz7ntQc/Kcxz3zGDzMMw7sxfX98AIqRu54=' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.lowndessignal.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.lowndessignal.com/_static/??-eJyNy8EKwjAQBNAfMt2KEMxB+i1itu3GZLduEqV/3xx6bREG5jBv4LcY4lesHjOElk9FXffqEnEX8gXOkEk06bPgEfaUC3yRvSgoTsjYtKjRyoXSX7c2LRLXkWI85bPIO+9iSI+rtbZ37n5zYQN9g1VA" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.lowndessignal.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94" id="wp-i18n-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="wp-i18n-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src="https://www.lowndessignal.com/wp-content/mu-plugins/jetpack-11.4/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=ee939953aa2115e2ca59" id="wp-jp-i18n-loader-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="wp-jp-i18n-loader-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
wp.jpI18nLoader.state = {"baseUrl":"https://www.lowndessignal.com/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-admin-ui":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-action-bar":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-post-list":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack","jetpack-videopress-pkg":"plugins/jetpack"},"domainPaths":{"jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-action-bar":"jetpack_vendor/automattic/jetpack-action-bar/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-post-list":"jetpack_vendor/automattic/jetpack-post-list/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/","jetpack-videopress-pkg":"jetpack_vendor/automattic/jetpack-videopress/"}};
</script>
<link rel="https://api.w.org/" href="https://www.lowndessignal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lowndessignal.com/wp-json/wp/v2/posts/23344" /><link rel='shortlink' href='https://www.lowndessignal.com/?p=23344' />
<link rel="alternate" type="application/json+oembed" href="https://www.lowndessignal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lowndessignal.com%2F2022%2F10%2F26%2Flowndes-county-commission-learns-broadband-available-to-rural-residents%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lowndessignal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lowndessignal.com%2F2022%2F10%2F26%2Flowndes-county-commission-learns-broadband-available-to-rural-residents%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style>img#wpstats{display:none}</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5025143-4" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5025143-4');
</script>

								<script type="text/javascript">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</script>


				<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var $ = jQuery;
          var adm_dmm_id = '5f7b4b94bb23623aed7b2965';
          var adm_dam_id = '5f7b4c088c69ca0430a55f1b';
          var adm_dpm_id = '5f7b4be40cb01b3891d025d0';

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="pmdelayedscript" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">

        <script src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/assets/optimera/optiCommon-1.0.0.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var optiCommon = optiCommon || {};

          /**
           * Set the Optimera data splitter parameters
           * additionalOptimeraParams can be empty, only the default device type will be included automatically.
           * CustomParams can be set to add a loggedIn parameter to be set later. 
           * */
           optiCommon.init({
           splitters: {
           additionalOptimeraParams: [],
             customParams: ['loggedIn'],
          }
          });
        </script>


                <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://desirebucket.com/v2jxgPxCYPgl1n59krmkWHXfDYdc3Vap8_T4mVbP0KMjMiRpU9CfVmfDKBQH5q6WIbZc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>
        
                  
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		console.log('%c TESTING OPT V 0.1', 'background: #222; color: red; font-weigit: bold;');
		addEventListener('DOMContentLoaded', (event) => {
			opt_loggedin = loggedin.toString();
			optiCommon.setCustomParam({
				'name': 'loggedIn', // must match the param name set in the init above
				'value': opt_loggedin, // must be a string, not bool
			});
		});

  </script>

  <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/lowndessignal.com/htlbid.css" />
    <script src="https://htlbid.com/v3/lowndessignal.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
    
      htlbid.setFirstPartyData({
        site: {
          keywords: 'community-news, news-section, news-main, top-home, '
        }
      });

  });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/GNL_LCS-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/GNL_LCS-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/GNL_LCS-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/GNL_LCS-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/GNL_LCS-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/GNL_LCS-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/GNL_LCS-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/GNL_LCS-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/GNL_LCS-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/GNL_LCS-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "community-news", "news-section", "news-main", "top-home",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/10/26/lowndes-county-commission-le");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        								

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.lowndessignal.com" class="desktop">
          <img data-perfmatters-preload src="https://www.lowndessignal.com/wp-content/themes/2021-lowndes-child/media/img/brand/logo-white-lowndessignal.png" alt="Lowndes Signal" />
        </a>
        <a href="https://www.lowndessignal.com" class="mobile">
          <img data-perfmatters-preload src="https://www.lowndessignal.com/wp-content/themes/2021-lowndes-child/media/img/brand/logo-white-mobile-lowndessignal.png" alt="Lowndes Signal" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23344" class="share-facebook sd-button share-icon no-text" href="https://www.lowndessignal.com/2022/10/26/lowndes-county-commission-learns-broadband-available-to-rural-residents/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-23344" class="share-twitter sd-button share-icon no-text" href="https://www.lowndessignal.com/2022/10/26/lowndes-county-commission-learns-broadband-available-to-rural-residents/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Lowndes%20County%20Commission%20learns%20broadband%20available%20to%20rural%20residents&body=https%3A%2F%2Fwww.lowndessignal.com%2F2022%2F10%2F26%2Flowndes-county-commission-learns-broadband-available-to-rural-residents%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="fde2ce30ff" data-email-share-track-url="https://www.lowndessignal.com/2022/10/26/lowndes-county-commission-learns-broadband-available-to-rural-residents/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.lowndessignal.com/2022/10/26/lowndes-county-commission-learns-broadband-available-to-rural-residents/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-21814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21814"><a href="https://www.lowndessignal.com/">Home</a></li>
<li id="menu-item-21815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21815"><a href="https://www.lowndessignal.com/category/news-section/">News</a></li>
<li id="menu-item-21816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21816"><a href="https://www.lowndessignal.com/category/sports/">Sports</a></li>
<li id="menu-item-21817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21817"><a href="https://www.lowndessignal.com/category/opinion/">Opinion</a></li>
<li id="menu-item-21818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21818"><a href="https://www.lowndessignal.com/category/obituaries/">Obits</a></li>
<li id="menu-item-21819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21819"><a href="https://www.lowndessignal.com/category/records/">Records</a></li>
<li id="menu-item-21820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21820"><a href="https://www.lowndessignal.com/contests/">Contests</a></li>
<li id="menu-item-21821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21821"><a href="https://www.lowndessignal.com/services/about-us/">About Us</a></li>
<li id="menu-item-21822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21822"><a href="https://www.lowndessignal.com/submit/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-21823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21823"><a href="https://www.lowndessignal.com/submit/submit-photo/">Submit a Photo</a></li>
	<li id="menu-item-21824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21824"><a href="https://www.lowndessignal.com/submit/news-tip/">Submit a news tip</a></li>
	<li id="menu-item-21825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21825"><a href="https://www.lowndessignal.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
	<li id="menu-item-21826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21826"><a href="https://www.lowndessignal.com/submit/engagement-announcement/">Submit an engagement announcement</a></li>
	<li id="menu-item-21827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21827"><a href="https://www.lowndessignal.com/submit/wedding-announcement/">Submit a wedding announcement</a></li>
	<li id="menu-item-21828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21828"><a href="https://www.lowndessignal.com/submit/anniversary-announcement/">Submit an anniversary announcement</a></li>
</ul>
</li>
<li id="menu-item-21829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21829"><a href="https://lowndessignal.dirxionpages.net/">E-Edition</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.lowndessignal.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Lowndes Signal..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">

              
              <h2 class="headline">Lowndes County Commission learns broadband available to rural residents</h2>

              <p class="pubStamp">Published 3:26 pm Wednesday, October 26, 2022</p>

                            <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.lowndessignal.com/author/lanellsmitth/" rel="bookmark">Lanell Downs Smith</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
                          </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                                <div id="featured_gallery_group" class="splide" aria-labelledby="Featured Gallery">
              <div id="slide_count">
                <span id="slide_count_current">1</span> of 6              </div>
              <div class="splide__track">
                <div id='featured_gallery' class="pre_featured_gallery splide__list">
                                                        <div class="slide_content splide__slide">
                      <div class="slide_image">
                        <img data-perfmatters-preload src="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/10/Commission-Four.jpg?w=451" title="Chairman Charles King, Jr. asked Tax Collector Roslyn Smith and District 3 Commissioner Joshua Simmons to exercise consideration and allow one another to be heard during a heated discussion over Smith’s budget request for department personnel raises." />
                      </div>
                      <div class="caption">
                        <p>Chairman Charles King, Jr. asked Tax Collector Roslyn Smith and District 3 Commissioner Joshua Simmons to exercise consideration and allow one another to be heard during a heated discussion over Smith’s budget request for department personnel raises.</p>
                      </div>
                      
                    </div>
                                                            <div class="slide_content splide__slide">
                      <div class="slide_image">
                        <img src="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/10/Commission-One.jpg?w=300" title="Gordonville Mayor Orbuty Ozier announced a nearly 18-year project to bring high-quality broadband to Lowndes County residents had finally produced fruit." />
                      </div>
                      <div class="caption">
                        <p>Gordonville Mayor Orbuty Ozier announced a nearly 18-year project to bring high-quality broadband to Lowndes County residents had finally produced fruit.</p>
                      </div>
                      
                    </div>
                                                            <div class="slide_content splide__slide">
                      <div class="slide_image">
                        <img src="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/10/Commission-Two.jpg?w=255" title="Aaron McCall, Managing Director for South Central Alabama Broadband Cooperative District demonstrated ZipLink wireless receivers and invited guests at the meeting to sign up for services." />
                      </div>
                      <div class="caption">
                        <p>Aaron McCall, Managing Director for South Central Alabama Broadband Cooperative District demonstrated ZipLink wireless receivers and invited guests at the meeting to sign up for services.</p>
                      </div>
                      
                    </div>
                                          
                                                            <div class="slide_content splide__slide">
                      <div class="slide_image">
                        <img src="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/10/Commission-Five.jpg?w=454" title="Lowndes Emergency Management Agency Director Rodney Rudolph discusses options for the county’s ambulance services contract renewal slated for June." />
                      </div>
                      <div class="caption">
                        <p>Lowndes Emergency Management Agency Director Rodney Rudolph discusses options for the county’s ambulance services contract renewal slated for June.</p>
                      </div>
                      
                    </div>
                                                            <div class="slide_content splide__slide">
                      <div class="slide_image">
                        <img src="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/10/Commmission-Six.jpg?w=519" title="Commissioners Joshua Simmons (left) and Robert Harris (right) hear a presentation from Emergency Management Agency Director Rodney Rudolph, who described deficiencies in ambulance services currently supplied by Haynes Ambulance of Alabama." />
                      </div>
                      <div class="caption">
                        <p>Commissioners Joshua Simmons (left) and Robert Harris (right) hear a presentation from Emergency Management Agency Director Rodney Rudolph, who described deficiencies in ambulance services currently supplied by Haynes Ambulance of Alabama.</p>
                      </div>
                      
                    </div>
                                                            <div class="slide_content splide__slide">
                      <div class="slide_image">
                        <img src="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/10/Commission-Three.jpg?w=438" title="Jatavias Lewis asked questions and voiced his concerns about recent pay increases some received by some, but not all, county employees." />
                      </div>
                      <div class="caption">
                        <p>Jatavias Lewis asked questions and voiced his concerns about recent pay increases some received by some, but not all, county employees.</p>
                      </div>
                      
                    </div>
                                      </div>
              </div>
              
            </div>
            

              </div>
    </div>

            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date="2022-10-27 10:04:12" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var TRINITY_TTS_WP_CONFIG = {"cleanText":"Lowndes County Commission learns broadband available to rural residents. The Lowndes County Commission approved a resolution in favor of Alabama Legislatively-Referred Constitutional Amendments 2 and 7 during a meeting held Monday evening at the Charles Smith Annex Building in Hayneville.\r\n\r\nAmendment 2 would allow local governments to use federal funding for broadband internet infrastructure and award such funds to public or private entities. Amendment 7 specifies counties and municipalities have authority to provide for financing economic and industrial development through the use of public funds, issuing bonds, and leasing property or lending bonds to a private entity.\r\n\r\nGordonville Mayor Orbuty Ozier announced a nearly 18-year project to bring reliable high-speed broadband internet services to Lowndes County has finally reached fruition.\r\n\r\nAccording to Ozier and South Central Alabama Broadband Cooperative District Managing Director Aaron McCall, residents may now enroll in high-quality, advanced speed services via the GetWiredAlabama initiative.\r\n\r\n\u201cIn all these years, this is the first time we\u2019ve gotten this far,\u201d Ozier declared. \u201cI\u2019m not saying we don\u2019t have some more hurdles to cross. But we are crossing them to get the constituents of the Black Belt online with the rest of the world through GetWiredAlabama.\u201d\r\n\r\nOzier explained ZipLink wireless receivers are on their way to Lowndes County and available free with no-contract, with plug-and-surf plans beginning at $75 per month.\r\n\r\nMcCall demonstrated how the technology works and described the add-on options customers can sign up for right away.\r\n\r\nIn other business, the commission:\r\n\r\n \tUnanimously approved a $6,000 appropriation to Collirene Volunteer Fire Department;\r\n \tConsidered County Engineer David Butt\u2019s presentation of findings from the Federal Emergency Management Agency\u2019s recent visit, which uncovered some 100 structures standing in the Alabama River\u2019s current flood plain, and learned steps proposed to mitigate the situation;\r\n \tReceived updates on Emergency Management Director Rodney Rudolph\u2019s search for alternative ambulance service providers in anticipation of Haynes Ambulance of Alabama\u2019s contract expiration in June;\r\n \tAsked Rudolph if he had necessary resources to conduct duties as EMA director and requested he provide a list of needed equipment;\r\n \tHeard from Kimberly Lewis, who expressed a citizen\u2019s concern regarding the County Administrator\u2019s office hours, closure dates of the office, and timeliness of providing public information to county citizens;\r\n \tAnswered questions posed by Jatavias Lewis about raises received by some county employees which extended above the approved across-the-board increase of $1.50 per hour;\r\n \tHeard a grievance from Tax Collector Roslyn Smith, who claimed District 5 Commissioner Joshua Simmons misled her by promising to support her request for additional raises for Tax Collector office employees and then failing to approve the request. In the past month, Simmons has been vocal in his support of seeking a $3 per hour raise for county employees, but not enough Commissioners voted in favor of the raise;\r\n \tConsidered and tabled a proposed measure to shift county office workers to a 4-day weekly schedule; and\r\n \tRequested Butts look into guardrails needed on County Roads 40 and 12 and leveling for County Road 40.\r\n","pluginVersion":"4.2.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-10-27 10:04:12'></div>
                </td>
            </tr>
        </table><p><span style="font-weight: 400;">The Lowndes County Commission approved a resolution in favor of Alabama Legislatively-Referred Constitutional Amendments 2 and 7 during a meeting held Monday evening at the Charles Smith Annex Building in Hayneville.</span></p>
<p><span style="font-weight: 400;">Amendment 2 would allow local governments to use federal funding for broadband internet infrastructure and award such funds to public or private entities. Amendment 7 specifies counties and municipalities have authority to provide for financing economic and industrial development through the use of public funds, issuing bonds, and leasing property or lending bonds to a private entity.</span></p>
<p><span style="font-weight: 400;">Gordonville Mayor Orbuty Ozier announced a nearly 18-year project to bring reliable high-speed broadband internet services to Lowndes County has finally reached fruition.</span></p>
<div class="ad count9"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"></div><p><span style="font-weight: 400;">According to Ozier and South Central Alabama Broadband Cooperative District Managing Director Aaron McCall, residents may now enroll in high-quality, advanced speed services via the</span><a href="https://getwiredalabama.com/"> <span style="font-weight: 400;">GetWiredAlabama</span></a><span style="font-weight: 400;"> initiative.</span></p>
<p><span style="font-weight: 400;">“In all these years, this is the first time we’ve gotten this far,” Ozier declared. “I’m not saying we don’t have some more hurdles to cross. But we are crossing them to get the constituents of the Black Belt online with the rest of the world through GetWiredAlabama.”</span></p>
<p><span style="font-weight: 400;">Ozier explained ZipLink wireless receivers are on their way to Lowndes County and available free with no-contract, with plug-and-surf plans beginning at $75 per month.</span></p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p><span style="font-weight: 400;">McCall demonstrated how the technology works and described the add-on options customers can sign up for right away.</span></p>
<p><span style="font-weight: 400;">In other business, the commission:</span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Unanimously approved a $6,000 appropriation to Collirene Volunteer Fire Department;</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Considered County Engineer David Butt’s presentation of findings from the Federal Emergency Management Agency’s recent visit, which uncovered some 100 structures standing in the Alabama River’s current flood plain, and learned steps proposed to mitigate the situation;</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Received updates on Emergency Management Director Rodney Rudolph’s search for alternative ambulance service providers in anticipation of Haynes Ambulance of Alabama’s contract expiration in June;</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Asked Rudolph if he had necessary resources to conduct duties as EMA director and requested he provide a list of needed equipment;</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Heard from Kimberly Lewis, who expressed a citizen’s concern regarding the County Administrator’s office hours, closure dates of the office, and timeliness of providing public information to county citizens;</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Answered questions posed by Jatavias Lewis about raises received by some county employees which extended above the approved across-the-board increase of $1.50 per hour;</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Heard a grievance from Tax Collector Roslyn Smith, who claimed District 5 Commissioner Joshua Simmons misled her by promising to support her request for additional raises for Tax Collector office employees and then failing to approve the request. In the past month, Simmons has been vocal in his support of seeking a $3 per hour raise for county employees, but not enough Commissioners voted in favor of the raise;</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Considered and tabled a proposed measure to shift county office workers to a 4-day weekly schedule; and</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Requested Butts look into guardrails needed on County Roads 40 and 12 and leveling for County Road 40.</span></li>
</ul>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div>
            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

                      
<div class="more_to_explore">
  <h4>More Community News</h4>
  
        <div class="story">
                    <h3><a href="https://www.lowndessignal.com/2022/10/20/4-legged-lowndes-county-sheriffs-deputy-to-receive-ballistic-protection-vest/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="4-legged Lowndes County Sheriff’s deputy to receive ballistic protection vest">4-legged Lowndes County Sheriff’s deputy to receive ballistic protection vest</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.lowndessignal.com/2022/10/19/him-graduates-discover-hope-and-a-new-purpose/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="HIM graduates discover hope and a new purpose">HIM graduates discover hope and a new purpose</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.lowndessignal.com/2022/10/18/pioneer-electric-hosts-85th-annual-meeting-first-in-person-gathering-since-2019/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Pioneer Electric hosts 85th Annual Meeting, first in-person gathering since 2019">Pioneer Electric hosts 85th Annual Meeting, first in-person gathering since 2019</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.lowndessignal.com/2022/10/10/board-of-education-receives-community-service-grant/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/10/IMG-2902.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" />          </a>
                    <h3><a href="https://www.lowndessignal.com/2022/10/10/board-of-education-receives-community-service-grant/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Board of Education receives Community Service Grant">Board of Education receives Community Service Grant</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
          
            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              



	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of events</h2>
<div class="textwidget custom-html-widget"><div id="calendarMask">
	<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=lowndessignalcalendar%40gmail.com&amp;color=%235A6986&amp;ctz=America%2FChicago" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>			
</div>
</div></li>
  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-21830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21830"><a href="https://www.lowndessignal.com/">Home</a></li>
<li id="menu-item-21831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21831"><a href="https://www.lowndessignal.com/category/news-section/">News</a></li>
<li id="menu-item-21832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21832"><a href="https://www.lowndessignal.com/category/sports/">Sports</a></li>
<li id="menu-item-21833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21833"><a href="https://www.lowndessignal.com/category/opinion/">Opinion</a></li>
<li id="menu-item-21834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21834"><a href="https://smb.lowndessignal.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-21835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21835"><a href="https://www.lowndessignal.com/services/about-us/">About Us</a></li>
<li id="menu-item-21836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21836"><a href="https://www.lowndessignal.com/subscriptions/">Subscribe</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Lowndes Signal</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1666711004" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1666711004" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/plugins.js?1666711004" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/main.js?1666711004" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
						<div class="jetpack-instant-search__widget-area" style="display: none">
					</div>
		
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.lowndessignal.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.lowndessignal.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.lowndessignal.com\/2022\/10\/26\/lowndes-county-commission-learns-broadband-available-to-rural-residents\/":23344};
	</script>
				<script type="pmdelayedscript" src="https://www.lowndessignal.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1666711003j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.lowndessignal.com/wp-includes/js/admin-bar.min.js?ver=6.0.3" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.lowndessignal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.lowndessignal.com/wp-content/plugins/wp-polls/polls-js.js?m=1666711004g" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script id="jetpack-instant-search-js-before" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22submit%22%2C%22resultFormat%22%3A%22minimal%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.lowndessignal.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A177423201%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22staff-member%22%3A%7B%22singular_name%22%3A%22Staff%20Member%22%2C%22name%22%3A%22Staff%20Members%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwww.lowndessignal.com%5C%2Fwp-content%5C%2Fmu-plugins%5C%2Fjetpack-11.4%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Afalse%2C%22isFreeTier%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwww.lowndessignal.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22b1fe9697f3%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script src="https://www.lowndessignal.com/wp-content/mu-plugins/jetpack-11.4/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=0c2af870d97619f11d91" id="jetpack-instant-search-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script src="//stats.wp.com/w.js?ver=202243" id="jp-tracks-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://www.lowndessignal.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?m=1666711003g" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script nitro-exclude data-wpfc-render="false" data-trinity-mount-date="2022-10-27 10:04:12" src="https://trinitymedia.ai/player/trinity/e462fe139e8756257e7cdcff7811b108/?postHash=ed7ab244d2ecb52881b70e03d70fe4b9&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.lowndessignal.com%2F2022%2F10%2F26%2Flowndes-county-commission-learns-broadband-available-to-rural-residents%2F&#038;ver=6.0.3" id="trinity-player-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.lowndessignal.com/wp-content/mu-plugins/jetpack-11.4/_inc/build/sharedaddy/sharing.min.js?ver=11.4" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src="https://stats.wp.com/e-202243.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'177423201',post:'23344',tz:'-5',srv:'www.lowndessignal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '177423201', '23344' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//lowndessignal.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">pmUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend","touchcancel","touchforcechange"],pmDelayedScripts={normal:[],defer:[],async:[]},jQueriesArray=[];var pmDOMLoaded=!1;function pmTriggerDOMListener(){pmUserInteractions.forEach(function(e){window.removeEventListener(e,pmTriggerDOMListener,{passive:!0})}),"loading"===document.readyState?document.addEventListener("DOMContentLoaded",pmTriggerDelayedScripts):pmTriggerDelayedScripts()}async function pmTriggerDelayedScripts(){pmDelayEventListeners(),pmDelayJQueryReady(),pmProcessDocumentWrite(),pmSortDelayedScripts(),pmPreloadDelayedScripts(),await pmLoadDelayedScripts(pmDelayedScripts.normal),await pmLoadDelayedScripts(pmDelayedScripts.defer),await pmLoadDelayedScripts(pmDelayedScripts.async),await pmTriggerEventListeners()}function pmDelayEventListeners(){let e={};function t(t,n){function r(n){return e[t].delayedEvents.indexOf(n)>=0?"perfmatters-"+n:n}e[t]||(e[t]={originalFunctions:{add:t.addEventListener,remove:t.removeEventListener},delayedEvents:[]},t.addEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.add.apply(t,arguments)},t.removeEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.remove.apply(t,arguments)}),e[t].delayedEvents.push(n)}function n(e,t){const n=e[t];Object.defineProperty(e,t,{get:n||function(){},set:function(n){e["perfmatters"+t]=n}})}t(document,"DOMContentLoaded"),t(window,"DOMContentLoaded"),t(window,"load"),t(window,"pageshow"),t(document,"readystatechange"),n(document,"onreadystatechange"),n(window,"onload"),n(window,"onpageshow")}function pmDelayJQueryReady(){let e=window.jQuery;Object.defineProperty(window,"jQuery",{get:()=>e,set(t){if(t&&t.fn&&!jQueriesArray.includes(t)){t.fn.ready=t.fn.init.prototype.ready=function(e){pmDOMLoaded?e.bind(document)(t):document.addEventListener("perfmatters-DOMContentLoaded",function(){e.bind(document)(t)})};const e=t.fn.on;t.fn.on=t.fn.init.prototype.on=function(){if(this[0]===window){function t(e){return e.split(" ").map(e=>"load"===e||0===e.indexOf("load.")?"perfmatters-jquery-load":e).join(" ")}"string"==typeof arguments[0]||arguments[0]instanceof String?arguments[0]=t(arguments[0]):"object"==typeof arguments[0]&&Object.keys(arguments[0]).forEach(function(e){delete Object.assign(arguments[0],{[t(e)]:arguments[0][e]})[e]})}return e.apply(this,arguments),this},jQueriesArray.push(t)}e=t}})}function pmProcessDocumentWrite(){const e=new Map;document.write=document.writeln=function(t){var n=document.currentScript,r=document.createRange();let a=e.get(n);void 0===a&&(a=n.nextSibling,e.set(n,a));var o=document.createDocumentFragment();r.setStart(o,0),o.appendChild(r.createContextualFragment(t)),n.parentElement.insertBefore(o,a)}}function pmSortDelayedScripts(){document.querySelectorAll("script[type=pmdelayedscript]").forEach(function(e){e.hasAttribute("src")?e.hasAttribute("defer")&&!1!==e.defer?pmDelayedScripts.defer.push(e):e.hasAttribute("async")&&!1!==e.async?pmDelayedScripts.async.push(e):pmDelayedScripts.normal.push(e):pmDelayedScripts.normal.push(e)})}function pmPreloadDelayedScripts(){var e=document.createDocumentFragment();[...pmDelayedScripts.normal,...pmDelayedScripts.defer,...pmDelayedScripts.async].forEach(function(t){var n=t.getAttribute("src");if(n){var r=document.createElement("link");r.href=n,r.rel="preload",r.as="script",e.appendChild(r)}}),document.head.appendChild(e)}async function pmLoadDelayedScripts(e){var t=e.shift();return t?(await pmReplaceScript(t),pmLoadDelayedScripts(e)):Promise.resolve()}async function pmReplaceScript(e){return await pmNextFrame(),new Promise(function(t){const n=document.createElement("script");[...e.attributes].forEach(function(e){let t=e.nodeName;"type"!==t&&("data-type"===t&&(t="type"),n.setAttribute(t,e.nodeValue))}),e.hasAttribute("src")?(n.addEventListener("load",t),n.addEventListener("error",t)):(n.text=e.text,t()),e.parentNode.replaceChild(n,e)})}async function pmTriggerEventListeners(){pmDOMLoaded=!0,await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-readystatechange")),await pmNextFrame(),document.perfmattersonreadystatechange&&document.perfmattersonreadystatechange(),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-load")),await pmNextFrame(),window.perfmattersonload&&window.perfmattersonload(),await pmNextFrame(),jQueriesArray.forEach(function(e){e(window).trigger("perfmatters-jquery-load")}),window.dispatchEvent(new Event("perfmatters-pageshow")),await pmNextFrame(),window.perfmattersonpageshow&&window.perfmattersonpageshow()}async function pmNextFrame(){return new Promise(function(e){requestAnimationFrame(e)})}pmUserInteractions.forEach(function(e){window.addEventListener(e,pmTriggerDOMListener,{passive:!0})});</script></body>
</html>