  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Sanders plans to reclaim Senate District 23 - Lowndes Signal | Lowndes Signal</title><link rel="preload" href="https://www.lowndessignal.com/wp-content/themes/2021-lowndes-child/media/img/brand/logo-white-lowndessignal.png" as="image" /><link rel="preload" href="https://www.lowndessignal.com/wp-content/themes/2021-lowndes-child/media/img/brand/logo-white-mobile-lowndessignal.png" as="image" /><link rel="preload" href="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/06/Hank-Sanders.jpeg?w=224" as="image" imagesrcset="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/06/Hank-Sanders.jpeg 224w, https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/06/Hank-Sanders.jpeg?resize=40,50 40w" imagesizes="(max-width: 224px) 100vw, 224px" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.lowndessignal.com/wp-content/themes/2021-bni/style.css?1655738253" as="style">

				        <link href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" rel="stylesheet">
				<link rel="stylesheet" href="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/css/normalize.css?1655738253" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.lowndessignal.com/wp-content/themes/2021-bni/style.css?1655738253" />

        <script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1655738253"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.lowndessignal.com/wp-content/themes/2021-lowndes-child/media/img/brand/favicon-lowndessignal.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.lowndessignal.com/2022/06/20/sanders-plans-to-reclaim-senate-district-23/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sanders plans to reclaim Senate District 23 - Lowndes Signal" />
	<meta property="og:description" content="Hank Sanders made the choice last minute in 2018 to not run for reelection of Alabama Senate District 23, a position he held for 35 years. Sanders entered the 2022 Senate race to reclaim his old seat, held by his daughter, Malika Sanders-Fortier, for the current four-year term. Sanders is currently in a run-off with [&hellip;]" />
	<meta property="og:url" content="https://www.lowndessignal.com/2022/06/20/sanders-plans-to-reclaim-senate-district-23/" />
	<meta property="og:site_name" content="Lowndes Signal" />
	<meta property="article:published_time" content="2022-06-20T19:48:06+00:00" />
	<meta property="og:image" content="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/06/Hank-Sanders.jpeg" />
	<meta property="og:image:width" content="224" />
	<meta property="og:image:height" content="287" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Christy Johnson" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.lowndessignal.com/#website","url":"https://www.lowndessignal.com/","name":"Lowndes Signal","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.lowndessignal.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.lowndessignal.com/2022/06/20/sanders-plans-to-reclaim-senate-district-23/#primaryimage","inLanguage":"en-US","url":"https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/06/Hank-Sanders.jpeg","contentUrl":"https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/06/Hank-Sanders.jpeg","width":224,"height":287,"caption":"Hank Sanders"},{"@type":"WebPage","@id":"https://www.lowndessignal.com/2022/06/20/sanders-plans-to-reclaim-senate-district-23/#webpage","url":"https://www.lowndessignal.com/2022/06/20/sanders-plans-to-reclaim-senate-district-23/","name":"Sanders plans to reclaim Senate District 23 - Lowndes Signal","isPartOf":{"@id":"https://www.lowndessignal.com/#website"},"primaryImageOfPage":{"@id":"https://www.lowndessignal.com/2022/06/20/sanders-plans-to-reclaim-senate-district-23/#primaryimage"},"datePublished":"2022-06-20T19:48:06+00:00","dateModified":"2022-06-20T19:48:06+00:00","author":{"@id":"https://www.lowndessignal.com/#/schema/person/ed0cb94f9a631a03e2d853b4ab4aee4d"},"breadcrumb":{"@id":"https://www.lowndessignal.com/2022/06/20/sanders-plans-to-reclaim-senate-district-23/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.lowndessignal.com/2022/06/20/sanders-plans-to-reclaim-senate-district-23/"]}]},{"@type":"BreadcrumbList","@id":"https://www.lowndessignal.com/2022/06/20/sanders-plans-to-reclaim-senate-district-23/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Sanders plans to reclaim Senate District 23"}]},{"@type":"Person","@id":"https://www.lowndessignal.com/#/schema/person/ed0cb94f9a631a03e2d853b4ab4aee4d","name":"Christy Johnson","image":{"@type":"ImageObject","@id":"https://www.lowndessignal.com/#personlogo","inLanguage":"en-US","url":"https://www.lowndessignal.com/wp-content/uploads/sites/59/2021/03/me.jpg?w=68","contentUrl":"https://www.lowndessignal.com/wp-content/uploads/sites/59/2021/03/me.jpg?w=68","caption":"Christy Johnson"},"url":"https://www.lowndessignal.com/author/christyjohnson/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lowndessignal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.lowndessignal.com/_static/??-eJx9jEEOAiEMRS8kEMegboxnYaBOqqUQWmK4vbJzNi5f3n/fvatBjtQTiHuKy5AwAEEG1h1UCgOaIdhCHDYj2yhycP/yr/vlXRQL69xU6hvyDLUVBjW1lQcSmIpRewOXUNStVOJLrOggsGtHSvPonm/Hs/eX03XxywdE/0sK' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.lowndessignal.com/_static/??-eJyNUMtuwzAM+6EpatKl22XYpxSu7Sba5AcqG0X/vkq6HbI0wC6GLFKkKLxmoGi5Oi9oRdAZGcmmKE2g2GjnBf9SjFMITuayoOhM8bFg5jpQlKmVE7Pg/ILSNqlCIbMHKeZ8BiZRpJ6Y7Oy2AuEBbhuTG3yBlAtpDDQivjwWXyIrgTL6oBG7XdcCp2vUvGBHYodSbuxX/FDh1/PLl2zsN7Rts8OQXGUVktFcvDPO3eaS4vBviaMeHCVZMqyrDEkWn6d335Kagv80ppnP8NEe+v5t/971r3eF7Lug' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.lowndessignal.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="text/javascript" src="https://www.lowndessignal.com/_static/??-eJyNy8EOgjAQBNAfsmwMQuBg/BZjF9za7uK2hfTv6YGrxGSSOcwb2BZD/PLZYgRX882o5agmEDcuXuAMmUCzPhP+wpZighXZioLijIxVixrNnCj8davTIr5M5P0pf4t84iEe4X7tu3Zsx+E2uB19flU/" ></script><script src='https://www.lowndessignal.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.lowndessignal.com/wp-content/mu-plugins/jetpack-11.0/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=a138d7ec784aee87c81071575eb6b11a' id='wp-jp-i18n-loader-js'></script>
<script id='wp-jp-i18n-loader-js-after'>
wp.jpI18nLoader.state = {"baseUrl":"https://www.lowndessignal.com/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-admin-ui":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-connection-ui":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-connection-ui":"jetpack_vendor/automattic/jetpack-connection-ui/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script>
<link rel="https://api.w.org/" href="https://www.lowndessignal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lowndessignal.com/wp-json/wp/v2/posts/22812" /><link rel='shortlink' href='https://www.lowndessignal.com/?p=22812' />
<link rel="alternate" type="application/json+oembed" href="https://www.lowndessignal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lowndessignal.com%2F2022%2F06%2F20%2Fsanders-plans-to-reclaim-senate-district-23%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lowndessignal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lowndessignal.com%2F2022%2F06%2F20%2Fsanders-plans-to-reclaim-senate-district-23%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style>img#wpstats{display:none}</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5025143-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5025143-4');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f7b4b94bb23623aed7b2965';
          var adm_dam_id = '5f7b4c088c69ca0430a55f1b';
          var adm_dpm_id = '5f7b4be40cb01b3891d025d0';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

					
          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#right_items_extra").prepend('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});" class="paywall_login">Log In</li>');
            } else {
              $("#subscribe_button").replaceWith('<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>');
            }
            console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="text/javascript" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link href="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://desirebucket.com/v2jxgPxCYPgl1n59krmkWHXfDYdc3Vap8_T4mVbP0KMjMiRpU9CfVmfDKBQH5q6WIbZc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>
                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/lowndessignal.com/htlbid.css" />
    <script src="https://htlbid.com/v3/lowndessignal.com/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/GNL_LCS-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/GNL_LCS-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/GNL_LCS-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/GNL_LCS-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/GNL_LCS-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/GNL_LCS-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/GNL_LCS-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
      			googletag.defineSlot('/1613683/GNL_LCS-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
       
			googletag.defineOutOfPageSlot('/1613683/GNL_LCS-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/GNL_LCS-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }

  if (loggedin) {
        googletag.defineOutOfPageSlot('/1613683/GNL_LCS-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                          googletag.pubads().setTargeting("catname", [ "community-spotlight", "news-main", "top-home",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/06/20/sanders-plans-to-reclaim-sen");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        								

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.lowndessignal.com" class="desktop">
          <img data-perfmatters-preload="1" src="https://www.lowndessignal.com/wp-content/themes/2021-lowndes-child/media/img/brand/logo-white-lowndessignal.png" alt="Lowndes Signal" />
        </a>
        <a href="https://www.lowndessignal.com" class="mobile">
          <img data-perfmatters-preload="2" src="https://www.lowndessignal.com/wp-content/themes/2021-lowndes-child/media/img/brand/logo-white-mobile-lowndessignal.png" alt="Lowndes Signal" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-22812" class="share-facebook sd-button share-icon no-text" href="https://www.lowndessignal.com/2022/06/20/sanders-plans-to-reclaim-senate-district-23/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-22812" class="share-twitter sd-button share-icon no-text" href="https://www.lowndessignal.com/2022/06/20/sanders-plans-to-reclaim-senate-district-23/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Sanders%20plans%20to%20reclaim%20Senate%20District%2023&body=https%3A%2F%2Fwww.lowndessignal.com%2F2022%2F06%2F20%2Fsanders-plans-to-reclaim-senate-district-23%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="714ee4a29b" data-email-share-track-url="https://www.lowndessignal.com/2022/06/20/sanders-plans-to-reclaim-senate-district-23/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.lowndessignal.com/2022/06/20/sanders-plans-to-reclaim-senate-district-23/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-21814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21814"><a href="https://www.lowndessignal.com/">Home</a></li>
<li id="menu-item-21815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21815"><a href="https://www.lowndessignal.com/category/news-section/">News</a></li>
<li id="menu-item-21816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21816"><a href="https://www.lowndessignal.com/category/sports/">Sports</a></li>
<li id="menu-item-21817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21817"><a href="https://www.lowndessignal.com/category/opinion/">Opinion</a></li>
<li id="menu-item-21818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21818"><a href="https://www.lowndessignal.com/category/obituaries/">Obits</a></li>
<li id="menu-item-21819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21819"><a href="https://www.lowndessignal.com/category/records/">Records</a></li>
<li id="menu-item-21820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21820"><a href="https://www.lowndessignal.com/contests/">Contests</a></li>
<li id="menu-item-21821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21821"><a href="https://www.lowndessignal.com/services/about-us/">About Us</a></li>
<li id="menu-item-21822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21822"><a href="https://www.lowndessignal.com/submit/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-21823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21823"><a href="https://www.lowndessignal.com/submit/submit-photo/">Submit a Photo</a></li>
	<li id="menu-item-21824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21824"><a href="https://www.lowndessignal.com/submit/news-tip/">Submit a news tip</a></li>
	<li id="menu-item-21825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21825"><a href="https://www.lowndessignal.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
	<li id="menu-item-21826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21826"><a href="https://www.lowndessignal.com/submit/engagement-announcement/">Submit an engagement announcement</a></li>
	<li id="menu-item-21827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21827"><a href="https://www.lowndessignal.com/submit/wedding-announcement/">Submit a wedding announcement</a></li>
	<li id="menu-item-21828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21828"><a href="https://www.lowndessignal.com/submit/anniversary-announcement/">Submit an anniversary announcement</a></li>
</ul>
</li>
<li id="menu-item-21829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21829"><a href="https://lowndessignal.dirxionpages.net/">E-Edition</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.lowndessignal.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload="3" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Lowndes Signal..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
         
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">Sanders plans to reclaim Senate District 23</h2>

        <p class="pubStamp">Published 2:48 pm Monday, June 20, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.lowndessignal.com/author/christyjohnson/" rel="bookmark">Christy Johnson</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload="4" width="224" height="287" src="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/06/Hank-Sanders.jpeg?w=224" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/06/Hank-Sanders.jpeg 224w, https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/06/Hank-Sanders.jpeg?resize=40,50 40w" sizes="(max-width: 224px) 100vw, 224px" /></dt><dd class='wp-caption-text'>Hank Sanders</dd></dl>

              </div>
    </div>

            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Sanders plans to reclaim Senate District 23. Hank Sanders made the choice last minute in 2018 to not run for reelection of Alabama Senate District 23, a position he held for 35 years. Sanders entered the 2022 Senate race to reclaim his old seat, held by his daughter, Malika Sanders-Fortier, for the current four-year term.\r\n\r\nSanders is currently in a run-off with newcomer Robert Stewart, who is looking to add a fresh perspective to the problems faced in district 23. Sanders is firing back, putting his experience as the backbone of his re-election campaign.\r\n\r\n\u201cI think that the experience I have will let me hit the ground running,\u201d Sanders said. \u201cI won\u2019t have to spend years trying to learn or even a year or months trying to learn. I will be able to hit the ground running.\u201d\r\n\r\nSanders told Alabama Political Reporter in 2018 that he thought he would serve one more term. \u201cI qualified to run in January (2018),\u201d Sanders said. \u201cHowever, when I took off 24 hours for our 48th wedding anniversary a couple of weeks ago, I began to realize what a heavy load I carry.\u201d\r\n\r\nSanders said he feels his services are needed. When asked how his wife feels about him returning to office, Sanders said he hopes she will understand. \u201cI am sure she would prefer I not run. I am sure she will understand,\u201d he said.\r\n\r\n\u201cThese are very difficult times for the state of Alabama, in fact for the country,\u201d Sanders said. \u201cI feel like my services are needed. Sometimes you have to go forth and serve even if you would rather do something else.\u201d\r\n\r\nHelping to increase funding through altering how funding was calculated and dispensed in rural counties and rural school systems in the 90s is an accomplishment Sanders feels is one of the highlights of his career.\r\n\r\n\u201cThe biggest accomplishment I have made is one that continues every year, and many people do not know about it,\u201d Sanders said. \u201cThis formula change allowed smaller schools to get a fairer shake. That means every year that Lowndes gets more than they would have gotten. That means every year Butler gets more than they would have gotten, and Dallas and Selma. That has more impact than anything.\u201d\r\n\r\nSanders and his wife, Faya Ora Rose Toure, have a lawfirm in Selma. He and his wife have built several community institutions in the Black Belt region.\r\n\r\nWhen asked about the steady decline in Selma\u2019s Population, Sanders said violence is a major factor.\r\n\r\n\u201cThe population in rural areas are decreasing steadily and is decreasing in the Black Belt at a faster rate,\u201d he said. \u201cWe need to continue to bring in new industries. If there is work to do, people stay. If there is not work to do, then people will leave. The other thing we need to do is work on the violence. That is not something a senator can do by himself or by herself. That is something that you have to work with the cities and the counties with because they are on the front lines. We have to support them and provide resources.\u201d\r\n\r\nSanders opponent won Dallas County, Sanders home county, during last month\u2019s election. Sanders isn\u2019t worried about the run-off, however.\r\n\r\n\u201cThe sheriff\u2019s race had an impact on all the races. I think we will do very well in this run-off,\u201d Sanders said.\r\n\r\nThe run-off election will be held on June 21, 2022. Mark your calendars and make your voice heard.","pluginVersion":"4.0.6"};</script><div class="trinityAudioPlaceholder"></div>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Hank Sanders made the choice last minute in 2018 to not run for reelection of Alabama Senate District 23, a position he held for 35 years. Sanders entered the 2022 Senate race to reclaim his old seat, held by his daughter, Malika Sanders-Fortier, for the current four-year term.</p>
<p>Sanders is currently in a run-off with newcomer Robert Stewart, who is looking to add a fresh perspective to the problems faced in district 23. Sanders is firing back, putting his experience as the backbone of his re-election campaign.</p>
<p>“I think that the experience I have will let me hit the ground running,” Sanders said. “I won’t have to spend years trying to learn or even a year or months trying to learn. I will be able to hit the ground running.”</p>
<div class="ad count15"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"></div><p>Sanders told Alabama Political Reporter in 2018 that he thought he would serve one more term. “I qualified to run in January (2018),” Sanders said. “However, when I took off 24 hours for our 48th wedding anniversary a couple of weeks ago, I began to realize what a heavy load I carry.”</p>
<p>Sanders said he feels his services are needed. When asked how his wife feels about him returning to office, Sanders said he hopes she will understand. “I am sure she would prefer I not run. I am sure she will understand,” he said.</p>
<p>“These are very difficult times for the state of Alabama, in fact for the country,” Sanders said. “I feel like my services are needed. Sometimes you have to go forth and serve even if you would rather do something else.”</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>Helping to increase funding through altering how funding was calculated and dispensed in rural counties and rural school systems in the 90s is an accomplishment Sanders feels is one of the highlights of his career.</p>
<p>“The biggest accomplishment I have made is one that continues every year, and many people do not know about it,” Sanders said. “This formula change allowed smaller schools to get a fairer shake. That means every year that Lowndes gets more than they would have gotten. That means every year Butler gets more than they would have gotten, and Dallas and Selma. That has more impact than anything.”</p>
<p>Sanders and his wife, Faya Ora Rose Toure, have a lawfirm in Selma. He and his wife have built several community institutions in the Black Belt region.</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p>When asked about the steady decline in Selma’s Population, Sanders said violence is a major factor.</p>
<p>“The population in rural areas are decreasing steadily and is decreasing in the Black Belt at a faster rate,” he said. “We need to continue to bring in new industries. If there is work to do, people stay. If there is not work to do, then people will leave. The other thing we need to do is work on the violence. That is not something a senator can do by himself or by herself. That is something that you have to work with the cities and the counties with because they are on the front lines. We have to support them and provide resources.”</p>
<p>Sanders opponent won Dallas County, Sanders home county, during last month’s election. Sanders isn’t worried about the run-off, however.</p>
<p>“The sheriff’s race had an impact on all the races. I think we will do very well in this run-off,” Sanders said.</p>
<p>The run-off election will be held on June 21, 2022. Mark your calendars and make your voice heard.</p>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More Community Spotlight</h4>
  
        <div class="story">
                    <a href="https://www.lowndessignal.com/2022/06/21/1forages-it-pays-farmers-to-be-efficient/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/06/flash-dantz-AlxJrnhfDsQ-unsplash.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.lowndessignal.com/2022/06/21/1forages-it-pays-farmers-to-be-efficient/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Forages: It Pays Farmers to be Efficient">Forages: It Pays Farmers to be Efficient</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.lowndessignal.com/2022/06/20/stewart-looks-to-gain-senate-23-seat/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/06/IMG_2019.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.lowndessignal.com/2022/06/20/stewart-looks-to-gain-senate-23-seat/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Stewart looks to gain Senate 23 seat">Stewart looks to gain Senate 23 seat</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.lowndessignal.com/2022/06/20/adai-is-accepting-century-heritage-farm-and-bicentennial-farm-applications/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/06/Heritage-Farm.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.lowndessignal.com/2022/06/20/adai-is-accepting-century-heritage-farm-and-bicentennial-farm-applications/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="ADAI is Accepting Century &#038; Heritage Farm and Bicentennial Farm Applications">ADAI is Accepting Century &#038; Heritage Farm and Bicentennial Farm Applications</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.lowndessignal.com/2022/06/20/millipede-alien-or-arthropod/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/06/rashid-IUWgl7Vgu5k-unsplash.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.lowndessignal.com/2022/06/20/millipede-alien-or-arthropod/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Millipede: Alien or Arthropod?">Millipede: Alien or Arthropod?</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.lowndessignal.com/2022/06/20/adai-is-accepting-century-heritage-farm-and-bicentennial-farm-applications/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.lowndessignal.com/2022/06/20/adai-is-accepting-century-heritage-farm-and-bicentennial-farm-applications/">
              <img src="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/06/Heritage-Farm.jpeg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.lowndessignal.com/2022/06/20/adai-is-accepting-century-heritage-farm-and-bicentennial-farm-applications/">ADAI is Accepting Century &#038; Heritage Farm and Bicentennial&hellip;</a> </h4>
          <a href="https://www.lowndessignal.com/2022/06/20/adai-is-accepting-century-heritage-farm-and-bicentennial-farm-applications/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              



	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of events</h2>
<div class="textwidget custom-html-widget"><div id="calendarMask">
	<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=lowndessignalcalendar%40gmail.com&amp;color=%235A6986&amp;ctz=America%2FChicago" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>			
</div>
</div></li>
  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-21830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21830"><a href="https://www.lowndessignal.com/">Home</a></li>
<li id="menu-item-21831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21831"><a href="https://www.lowndessignal.com/category/news-section/">News</a></li>
<li id="menu-item-21832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21832"><a href="https://www.lowndessignal.com/category/sports/">Sports</a></li>
<li id="menu-item-21833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21833"><a href="https://www.lowndessignal.com/category/opinion/">Opinion</a></li>
<li id="menu-item-21834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21834"><a href="https://smb.lowndessignal.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-21835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21835"><a href="https://www.lowndessignal.com/services/about-us/">About Us</a></li>
<li id="menu-item-21836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21836"><a href="https://www.lowndessignal.com/subscriptions/">Subscribe</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Lowndes Signal</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1655738253"></script>
        <script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/plugins.js?1655738253"></script>
        <script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/main.js?1655738253"></script>

        
						<div class="jetpack-instant-search__widget-area" style="display: none">
					</div>
		
<script type="text/javascript">tb_pathToImage = "https://www.lowndessignal.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.lowndessignal.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.lowndessignal.com\/2022\/06\/20\/sanders-plans-to-reclaim-senate-district-23\/":22812};
	</script>
				<script type="text/javascript" src="https://www.lowndessignal.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1655738252j" ></script><script src='https://www.lowndessignal.com/wp-includes/js/admin-bar.min.js?ver=6.0' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.lowndessignal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="text/javascript" src="https://www.lowndessignal.com/wp-content/plugins/wp-polls/polls-js.js?m=1655738253g" ></script><script id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22minimal%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.lowndessignal.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A177423201%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22staff-member%22%3A%7B%22singular_name%22%3A%22Staff%20Member%22%2C%22name%22%3A%22Staff%20Members%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwww.lowndessignal.com%5C%2Fwp-content%5C%2Fmu-plugins%5C%2Fjetpack-11.0%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwww.lowndessignal.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22dd804184b4%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script src='https://www.lowndessignal.com/wp-content/mu-plugins/jetpack-11.0/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=6b8fbf775e705a849bc7' id='jetpack-instant-search-js'></script>
<script src='//stats.wp.com/w.js?ver=202225' id='jp-tracks-js'></script>
<script nitro-exclude src='https://trinitymedia.ai/player/trinity.php?viewkey=e462fe139e8756257e7cdcff7811b108&#038;postHash=6bfc5df9b5260500e14c23e0062bc615&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.lowndessignal.com%2F2022%2F06%2F20%2Fsanders-plans-to-reclaim-senate-district-23%2F&#038;ver=6.0' id='trinity-player-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.lowndessignal.com/wp-content/mu-plugins/jetpack-11.0/_inc/build/sharedaddy/sharing.min.js?ver=11.0' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'177423201',post:'22812',tz:'-5',srv:'www.lowndessignal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '177423201', '22812' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//lowndessignal.disqus.com/count.js" async></script>
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>