  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Freezing weather causing widespread Letohatchee water outages, low pressure in Hayneville - Lowndes Signal | Lowndes Signal</title><link rel="preload" href="https://www.lowndessignal.com/wp-content/themes/2021-lowndes-child/media/img/brand/logo-white-lowndessignal.png" as="image" /><link rel="preload" href="https://www.lowndessignal.com/wp-content/themes/2021-lowndes-child/media/img/brand/logo-white-mobile-lowndessignal.png" as="image" /><link rel="preload" href="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/12/Hayneville-Water-Tower.jpg?w=324" as="image" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.lowndessignal.com/wp-content/themes/2021-bni/style.css?1671549098" as="style">

								<link rel="stylesheet" href="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1671549098" />
				<link rel="stylesheet" href="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/css/normalize.css?1671549098" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.lowndessignal.com/wp-content/themes/2021-bni/style.css?1671549098" />

        <script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1671549098" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.lowndessignal.com/wp-content/themes/2021-lowndes-child/media/img/brand/favicon-lowndessignal.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Freezing weather on Friday resulted in frozen pipes in Letohatchee and Hayneville over the Christmas holiday weekend." />
	<link rel="canonical" href="https://www.lowndessignal.com/2022/12/27/freezing-weather-causing-widespread-letohatchee-water-outages-low-pressure-in-hayneville/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Freezing weather causing widespread Letohatchee water outages, low pressure in Hayneville" />
	<meta property="og:description" content="Freezing weather on Friday resulted in frozen pipes in Letohatchee and Hayneville over the Christmas holiday weekend." />
	<meta property="og:url" content="https://www.lowndessignal.com/2022/12/27/freezing-weather-causing-widespread-letohatchee-water-outages-low-pressure-in-hayneville/" />
	<meta property="og:site_name" content="Lowndes Signal" />
	<meta property="article:published_time" content="2022-12-28T00:13:37+00:00" />
	<meta property="og:image" content="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/12/Hayneville-Water-Tower.jpg" />
	<meta property="og:image:width" content="1750" />
	<meta property="og:image:height" content="1892" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Lanell Downs Smith" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Freezing weather causing widespread Letohatchee water outages, low pressure in Hayneville" />
	<meta name="twitter:description" content="Freezing weather on Friday resulted in frozen pipes in Letohatchee and Hayneville over the Christmas holiday weekend." />
	<meta name="twitter:image" content="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/12/Hayneville-Water-Tower.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lanell Downs Smith" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.lowndessignal.com/2022/12/27/freezing-weather-causing-widespread-letohatchee-water-outages-low-pressure-in-hayneville/","url":"https://www.lowndessignal.com/2022/12/27/freezing-weather-causing-widespread-letohatchee-water-outages-low-pressure-in-hayneville/","name":"Freezing weather causing widespread Letohatchee water outages, low pressure in Hayneville - Lowndes Signal","isPartOf":{"@id":"https://www.lowndessignal.com/#website"},"datePublished":"2022-12-28T00:13:37+00:00","dateModified":"2022-12-28T00:13:37+00:00","author":{"@id":"https://www.lowndessignal.com/#/schema/person/4d4080f41b11b4c86d1bf4150415a96c"},"description":"Freezing weather on Friday resulted in frozen pipes in Letohatchee and Hayneville over the Christmas holiday weekend.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.lowndessignal.com/2022/12/27/freezing-weather-causing-widespread-letohatchee-water-outages-low-pressure-in-hayneville/"]}]},{"@type":"WebSite","@id":"https://www.lowndessignal.com/#website","url":"https://www.lowndessignal.com/","name":"Lowndes Signal","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.lowndessignal.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.lowndessignal.com/#/schema/person/4d4080f41b11b4c86d1bf4150415a96c","name":"Lanell Downs Smith","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.lowndessignal.com/#/schema/person/image/","url":"https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/10/Lanell-Headshot-1.jpg?w=88","contentUrl":"https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/10/Lanell-Headshot-1.jpg?w=88","caption":"Lanell Downs Smith"},"url":"https://www.lowndessignal.com/author/lanellsmitth/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lowndessignal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='all-css-2' href='https://www.lowndessignal.com/_static/??-eJx9jcsKwjAQRX/IJBbU0oX4LelkrKOTB5kJpX9vuxAsgsv7OBw3F0MJuAUU9xQXMZBHxohJd6GwX7AaxsnDYiMlCyIH9w9ft++8gyAn3T6F20RpA7XmhGpKzXdiNIVAW0UXSNSNnOElVnRhtGMjDr/2tXDAXoTA6GM1ykd4i9fu0nfn03Ac+jd2L1n6' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://www.lowndessignal.com/_static/??-eJyNUF1vwjAM/EO4Jmhj4wHxU6aQhNbD+RBOhPj3c8v20HWV9hI5vvOdz3gvQMlx80HQiaC3MpDLSbpIqdPOBn9TrFcIzvY2o+hMDali4dZTkrFVMrPg9ILSVqlCsXAAqfZyASZRpJ2Z3OS2AOEJrhuT70OFXCppDLQioT4XnyMLgTqEqBF3250BzvekecENxB6lPjgs+LHBj+dnqMW6KxjT7TFm31iFZLC34K33j6mk1P9b4kMPjpIdWdZV+iyzz593X5Mag383xplTPJr9m3l9OWwP71+NFbu2' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.lowndessignal.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.lowndessignal.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZuYGRuaGBoVEWAK9DIhM=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><link rel="https://api.w.org/" href="https://www.lowndessignal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lowndessignal.com/wp-json/wp/v2/posts/23961" /><link rel='shortlink' href='https://www.lowndessignal.com/?p=23961' />
<link rel="alternate" type="application/json+oembed" href="https://www.lowndessignal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lowndessignal.com%2F2022%2F12%2F27%2Ffreezing-weather-causing-widespread-letohatchee-water-outages-low-pressure-in-hayneville%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lowndessignal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lowndessignal.com%2F2022%2F12%2F27%2Ffreezing-weather-causing-widespread-letohatchee-water-outages-low-pressure-in-hayneville%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
	<style>img#wpstats{display:none}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5025143-4" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5025143-4');
</script>

				      
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">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</script>


				<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var $ = jQuery;
          var adm_dmm_id = '5f7b4b94bb23623aed7b2965';
          var adm_dam_id = '5f7b4c088c69ca0430a55f1b';
          var adm_dpm_id = '5f7b4be40cb01b3891d025d0';

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script defer="defer" type="pmdelayedscript" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">

        <script src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/assets/optimera/optiCommon-1.0.0.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var optiCommon = optiCommon || {};

          /**
           * Set the Optimera data splitter parameters
           * additionalOptimeraParams can be empty, only the default device type will be included automatically.
           * CustomParams can be set to add a loggedIn parameter to be set later. 
           * */
           optiCommon.init({
           splitters: {
           additionalOptimeraParams: [],
             customParams: ['loggedIn'],
          }
          });
        </script>


                <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://desirebucket.com/v2jxgPxCYPgl1n59krmkWHXfDYdc3Vap8_T4mVbP0KMjMiRpU9CfVmfDKBQH5q6WIbZc",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>
        
                  
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		console.log('%c TESTING OPT V 1.1', 'background: #222; color: red; font-weigit: bold;');
    opt_loggedin = loggedin.toString();
    optiCommon.setCustomParam({
      'name': 'loggedIn', // must match the param name set in the init above
      'value': opt_loggedin, // must be a string, not bool
    });

  </script>

  <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/lowndessignal.com/htlbid.css" />
    <script src="https://htlbid.com/v3/lowndessignal.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
    
      htlbid.setFirstPartyData({
        site: {
          keywords: 'community-news, hayneville, letohatchee, news-main, top-home, '
        }
      });

  });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/GNL_LCS-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/GNL_LCS-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/GNL_LCS-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/GNL_LCS-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/GNL_LCS-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/GNL_LCS-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/GNL_LCS-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/GNL_LCS-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/GNL_LCS-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/GNL_LCS-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/GNL_LCS-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "community-news", "hayneville", "letohatchee", "news-main", "top-home",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/12/27/freezing-weather-causing-wid");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
                
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
                
				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.lowndessignal.com" class="desktop">
          <img data-perfmatters-preload src="https://www.lowndessignal.com/wp-content/themes/2021-lowndes-child/media/img/brand/logo-white-lowndessignal.png" alt="Lowndes Signal" />
        </a>
        <a href="https://www.lowndessignal.com" class="mobile">
          <img data-perfmatters-preload src="https://www.lowndessignal.com/wp-content/themes/2021-lowndes-child/media/img/brand/logo-white-mobile-lowndessignal.png" alt="Lowndes Signal" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23961" class="share-facebook sd-button share-icon no-text" href="https://www.lowndessignal.com/2022/12/27/freezing-weather-causing-widespread-letohatchee-water-outages-low-pressure-in-hayneville/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-23961" class="share-twitter sd-button share-icon no-text" href="https://www.lowndessignal.com/2022/12/27/freezing-weather-causing-widespread-letohatchee-water-outages-low-pressure-in-hayneville/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Freezing%20weather%20causing%20widespread%20Letohatchee%20water%20outages%2C%20low%20pressure%20in%20Hayneville&body=https%3A%2F%2Fwww.lowndessignal.com%2F2022%2F12%2F27%2Ffreezing-weather-causing-widespread-letohatchee-water-outages-low-pressure-in-hayneville%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="33c68f4bc0" data-email-share-track-url="https://www.lowndessignal.com/2022/12/27/freezing-weather-causing-widespread-letohatchee-water-outages-low-pressure-in-hayneville/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.lowndessignal.com/2022/12/27/freezing-weather-causing-widespread-letohatchee-water-outages-low-pressure-in-hayneville/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-21814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21814"><a href="https://www.lowndessignal.com/">Home</a></li>
<li id="menu-item-21815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21815"><a href="https://www.lowndessignal.com/category/news-section/">News</a></li>
<li id="menu-item-21816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21816"><a href="https://www.lowndessignal.com/category/sports/">Sports</a></li>
<li id="menu-item-21817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21817"><a href="https://www.lowndessignal.com/category/opinion/">Opinion</a></li>
<li id="menu-item-21818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21818"><a href="https://www.lowndessignal.com/category/obituaries/">Obits</a></li>
<li id="menu-item-21819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21819"><a href="https://www.lowndessignal.com/category/records/">Records</a></li>
<li id="menu-item-21820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21820"><a href="https://www.lowndessignal.com/contests/">Contests</a></li>
<li id="menu-item-21821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21821"><a href="https://www.lowndessignal.com/services/about-us/">About Us</a></li>
<li id="menu-item-21822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21822"><a href="https://www.lowndessignal.com/submit/">Submit</a>
<ul class="sub-menu">
	<li id="menu-item-21823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21823"><a href="https://www.lowndessignal.com/submit/submit-photo/">Submit a Photo</a></li>
	<li id="menu-item-21824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21824"><a href="https://www.lowndessignal.com/submit/news-tip/">Submit a news tip</a></li>
	<li id="menu-item-21825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21825"><a href="https://www.lowndessignal.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
	<li id="menu-item-21826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21826"><a href="https://www.lowndessignal.com/submit/engagement-announcement/">Submit an engagement announcement</a></li>
	<li id="menu-item-21827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21827"><a href="https://www.lowndessignal.com/submit/wedding-announcement/">Submit a wedding announcement</a></li>
	<li id="menu-item-21828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21828"><a href="https://www.lowndessignal.com/submit/anniversary-announcement/">Submit an anniversary announcement</a></li>
</ul>
</li>
<li id="menu-item-21829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21829"><a href="https://lowndessignal.dirxionpages.net/">E-Edition</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.lowndessignal.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Lowndes Signal..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">

              
              
              <h2 class="headline">Freezing weather causing widespread Letohatchee water outages, low pressure in Hayneville</h2>

              <p class="pubStamp">Published 6:13 pm Tuesday, December 27, 2022</p>

                            <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.lowndessignal.com/author/lanellsmitth/" rel="bookmark">Lanell Downs Smith</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
                          </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                                <div id="featured_gallery_group" class="splide" aria-labelledby="Featured Gallery">
              <div id="slide_count">
                <span id="slide_count_current">1</span> of 1              </div>
              <div class="splide__track">
                <div id='featured_gallery' class="pre_featured_gallery splide__list">
                                                        <div class="slide_content splide__slide">
                      <div class="slide_image">
                        <img data-perfmatters-preload src="https://www.lowndessignal.com/wp-content/uploads/sites/59/2022/12/Hayneville-Water-Tower.jpg?w=324" title="Around 100 Letohatchee and Hayneville residents experienced outages after freezing weather hit this weekend." />
                      </div>
                      <div class="caption">
                        <p>Around 100 Letohatchee and Hayneville residents experienced outages after freezing weather hit this weekend.</p>
                      </div>
                      
                    </div>
                                      </div>
              </div>
              
            </div>
            

              </div>
    </div>

            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date="2022-12-28 11:58:01" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var TRINITY_TTS_WP_CONFIG = {"cleanText":"Freezing weather causing widespread Letohatchee water outages, low pressure in Hayneville. Freezing weather on Friday resulted in frozen pipes in Letohatchee and Hayneville over the Christmas holiday weekend.\r\n\r\nBy Tuesday morning, roughly 100 residents remained without water.\r\n\r\n\"Wells have been working hard,\" Hayneville Mayor Jimmy Davis said. \u201cSo, we have low water pressure in Hayneville and outages in Letohatchee.\u201d\r\n\r\nOfficials are asking citizens to help with restoration efforts.\r\n\r\n\u201cThe water loss is due to a bunch of busted water pipes,\u201d Davis said. \u201cWe need residents to check their property to see if they have leaks, then get the leaks fixed. Those who have water should be conservative so the system can catch up with the usage.\u201d\r\n\r\nDavis said customers have reported busted pipes, which are running constantly. These leaks have drained the water tank, he explained, and full service cannot be restored until the leaks are repaired.\r\n\r\nResidents should look for ice on visible pipes as well as steam or water rising from the ground, Davis said. Once leaks are identified, residents should contact a plumber and arrange repairs.\r\n\r\n\u201cIf residents see a water line bust on the main line, they can call the Town Hall to report it,\u201d Davis said. \u201cIf they have any water, they should conserve it if at all possible.\u201d\r\n\r\nResidents began posting on social media about outages over the weekend, reporting low water pressure in Hayneville and complete outages in Letohatchee.\r\n\r\nOn Tuesday, some continued to report five days without water with little or no information available about when citizens could expect services to be restored.\r\n\r\n\u201cThis was an act of God,\u201d Davis said. \u201cI am sympathetic, and we are working on it.\u201d\r\n\r\nAccording to Lowndes County Emergency Management Agency Director Rodney Rudolph, water authorities are expected to have a plan of action in place for situations like these.\r\n\r\n\u201cI will host a meeting with the different water systems to get their plans after we resolve this problem,\u201d Rudolph said.\r\n\r\nRudolph noted that Lowndes County Water Authority does have a plan in place. He will work with the others in January to record their plans, he said.","pluginVersion":"5.3.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-12-28 11:58:01'></div>
                </td>
            </tr>
        </table><p><span style="font-weight: 400;">Freezing weather on Friday resulted in frozen pipes in Letohatchee and Hayneville over the Christmas holiday weekend.</span></p>
<p><span style="font-weight: 400;">By Tuesday morning, roughly 100 residents remained without water.</span></p>
<p><span style="font-weight: 400;">&#8220;Wells have been working hard,&#8221; Hayneville Mayor Jimmy Davis said. “So, we have low water pressure in Hayneville and outages in Letohatchee.”</span></p>
<div class="ad count15"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"></div><p><span style="font-weight: 400;">Officials are asking citizens to help with restoration efforts.</span></p>
<p><span style="font-weight: 400;">“The water loss is due to a bunch of busted water pipes,” Davis said. “We need residents to check their property to see if they have leaks, then get the leaks fixed. Those who have water should be conservative so the system can catch up with the usage.”</span></p>
<p><span style="font-weight: 400;">Davis said customers have reported busted pipes, which are running constantly. These leaks have drained the water tank, he explained, and full service cannot be restored until the leaks are repaired.</span></p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p><span style="font-weight: 400;">Residents should look for ice on visible pipes as well as steam or water rising from the ground, Davis said. Once leaks are identified, residents should contact a plumber and arrange repairs.</span></p>
<p><span style="font-weight: 400;">“If residents see a water line bust on the main line, they can call the Town Hall to report it,” Davis said. “If they have any water, they should conserve it if at all possible.”</span></p>
<p><span style="font-weight: 400;">Residents began posting on social media about outages over the weekend, reporting low water pressure in Hayneville and complete outages in Letohatchee.</span></p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p><span style="font-weight: 400;">On Tuesday, some continued to report five days without water with little or no information available about when citizens could expect services to be restored.</span></p>
<p><span style="font-weight: 400;">“This was an act of God,” Davis said. “I am sympathetic, and we are working on it.”</span></p>
<p><span style="font-weight: 400;">According to Lowndes County Emergency Management Agency Director Rodney Rudolph, water authorities are expected to have a plan of action in place for situations like these.</span></p>
<p><span style="font-weight: 400;">“I will host a meeting with the different water systems to get their plans after we resolve this problem,” Rudolph said.</span></p>
<p><span style="font-weight: 400;">Rudolph noted that Lowndes County Water Authority does have a plan in place. He will work with the others in January to record their plans, he said.</span></p>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

                      
<div class="more_to_explore">
  <h4>More Community News</h4>
  
        <div class="story">
                    <h3><a href="https://www.lowndessignal.com/2022/12/24/fort-deposit-hosts-christmas-parade/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Fort Deposit hosts Christmas parade">Fort Deposit hosts Christmas parade</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.lowndessignal.com/2022/12/21/disabled-american-veterans-give-back-during-holiday-season/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Disabled American Veterans give back during holiday season">Disabled American Veterans give back during holiday season</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.lowndessignal.com/2022/12/21/scholarship-honors-julius-bennett-creates-pathways-to-mentoring/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Scholarship honors Julius Bennett, creates pathways to mentoring">Scholarship honors Julius Bennett, creates pathways to mentoring</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.lowndessignal.com/2022/12/21/letohatchee-pastor-leads-flatwood-disaster-relief-efforts/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Letohatchee pastor leads Flatwood disaster relief efforts">Letohatchee pastor leads Flatwood disaster relief efforts</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
          
            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              



<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of events</h2>
<div class="textwidget custom-html-widget"><div id="calendarMask">
	<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=lowndessignalcalendar%40gmail.com&amp;color=%235A6986&amp;ctz=America%2FChicago" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>			
</div>
</div></li>
  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-21830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21830"><a href="https://www.lowndessignal.com/">Home</a></li>
<li id="menu-item-21831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21831"><a href="https://www.lowndessignal.com/category/news-section/">News</a></li>
<li id="menu-item-21832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21832"><a href="https://www.lowndessignal.com/category/sports/">Sports</a></li>
<li id="menu-item-21833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21833"><a href="https://www.lowndessignal.com/category/opinion/">Opinion</a></li>
<li id="menu-item-21834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21834"><a href="https://smb.lowndessignal.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-21835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21835"><a href="https://www.lowndessignal.com/services/about-us/">About Us</a></li>
<li id="menu-item-21836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21836"><a href="https://www.lowndessignal.com/subscriptions/">Subscribe</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Lowndes Signal</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1671549098" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1671549098" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/plugins.js?1671549098" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.lowndessignal.com/wp-content/themes/2021-bni/media/js/main.js?1671549098" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.lowndessignal.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.lowndessignal.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.lowndessignal.com\/2022\/12\/27\/freezing-weather-causing-widespread-letohatchee-water-outages-low-pressure-in-hayneville\/":23961};
	</script>
				<script type="pmdelayedscript" src="https://www.lowndessignal.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1671549097j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.lowndessignal.com/wp-includes/js/admin-bar.min.js?ver=6.1.1" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.lowndessignal.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.lowndessignal.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?m=1671549098j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script nitro-exclude data-wpfc-render="false" data-trinity-mount-date="2022-12-28 11:58:01" src="https://trinitymedia.ai/player/trinity/e462fe139e8756257e7cdcff7811b108/?postHash=7c3564a365a14c061d78f0233a758199&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.lowndessignal.com%2F2022%2F12%2F27%2Ffreezing-weather-causing-widespread-letohatchee-water-outages-low-pressure-in-hayneville%2F&#038;postConfig&#038;ver=6.1.1" id="trinity-player-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.lowndessignal.com/wp-content/mu-plugins/jetpack-11.6/_inc/build/sharedaddy/sharing.min.js?ver=11.6" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script src="https://stats.wp.com/e-202252.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'177423201',post:'23961',tz:'-6',srv:'www.lowndessignal.com',hp:'vip',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '177423201', '23961' ]);
	</script>				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//lowndessignal.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">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</script></body>
</html>